gcc 3.4还是很有用的啊

为当前最终发行版之前的所有版本提供支持
回复
xualbatross
帖子: 76
注册时间: 2005-10-12 19:03
送出感谢: 0
接收感谢: 0

gcc 3.4还是很有用的啊

#1

帖子 xualbatross » 2005-10-18 19:35

用论坛中DX们的方法使得gcc3.4发挥作用了,这样一来原来不能安装的软件,包括vmware workstation 5,thunderbird,nvidia的官方驱动都能成功安装了。
这么说来gcc 4.05过于超前了啊。
上次由 xualbatross 在 2005-10-19 0:54,总共编辑 1 次。
ikey
帖子: 155
注册时间: 2005-10-09 15:25
送出感谢: 0
接收感谢: 0

#2

帖子 ikey » 2005-10-18 23:34

什么方法啊?介绍一下!我搜索了这么长时间都没有找到!
xualbatross
帖子: 76
注册时间: 2005-10-12 19:03
送出感谢: 0
接收感谢: 0

#3

帖子 xualbatross » 2005-10-19 0:55

就是建立连接文件使得系统把3.4当成4.0使用。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2005-10-19 1:15

我说的老骗子套路 :lol:
● 鸣学
zengsun
帖子: 334
注册时间: 2005-05-17 14:45
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 zengsun » 2005-10-19 11:11

其实,主要的原因是breezy的内核依然是使用3.4.5的gcc编译的! :(
这点简直让我太郁闷了!
现在还是在学java!
ikey
帖子: 155
注册时间: 2005-10-09 15:25
送出感谢: 0
接收感谢: 0

#6

帖子 ikey » 2005-10-19 11:20

我早就这样搞过了!但是还是没有编译成功!
回复

回到 “老旧版本支持”