[问题]help me!!

为当前最终发行版之前的所有版本提供支持
回复
zhangcobi
帖子: 54
注册时间: 2007-03-14 8:08
送出感谢: 0
接收感谢: 0

[问题]help me!!

#1

帖子 zhangcobi » 2007-03-14 11:22

((("""ubuntu的scim输入法配置
sudo apt-get install scim
sudo apt-get install scim-pin
sudo apt-get install scim-chinese
sudo apt-get install scim-zh
sudo apt-get install im-switch
总之我是按照这个顺序配置的,刚开始我先装好im-switch后不可以切换,然后我又 remove后重新install就可以进行切换了(在装完以上输入法后),最后别忘记Ctrl + Alt + Backspace"""""""""")))


but me at 终端
cobi@cobi-desktop:~$ sudo apt-get install scim
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
scim 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
cobi@cobi-desktop:~$ sudo apt-get install scim-pin
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 scim-pin
cobi@cobi-desktop:~$ sudo apt-get install scim-chinese
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
现在没有可用的软件包 scim-chinese,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 scim-chinese 还没有可供安装的候选者
cobi@cobi-desktop:~$ sudo apt-get install scim-chinese



please help me ubuntu6.10 sicm如和配置
and 如和配置中文输入法 ?
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 oydl82 » 2007-03-14 12:03

换个源试试
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2007-03-14 12:13

看wiki里面的快速设置指南. 你看得资料都是错误的,所给的包名都不正确,你当然安装不了了.

sudo apt-get install scim scim-bridge scim-pinyin scim-tables-zh
sudo im-switch -s scim
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 oydl82 » 2007-03-14 12:16

请楼主多使用TAB键吧,不然记包名可不太好玩。
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
lw7254062
帖子: 42
注册时间: 2006-12-16 22:51
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 lw7254062 » 2007-03-14 12:32

有个简单的方法:系统--系统管理--语言支持--
在Chinese 上打个勾应该用一下就得了
回复

回到 “老旧版本支持”