奇怪, Linus Torvalds使用那个发行版本的linux?

为当前最终发行版之前的所有版本提供支持
回复
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

奇怪, Linus Torvalds使用那个发行版本的linux?

#1

帖子 dogfox » 2007-03-14 12:27

最近看来下面的一则报道
Linus Torvalds一直对GNOME很有意见,他曾经说“GNOME相信用户是白痴,只有白痴才会用GNOME”,并建议用户最好选择KDE。而一位 Linux Foundation的桌面建构师则建议Torvalds先用上GNOME一段时间再去发表高见。前些时候,Torvalds终于回复了,这次就不再用言语表达不满了,直接花了几个小时给GNOME项目提交了几个补丁,“教育”了一番GNOME的兄弟们应该如何把东西做得更好。Torvalds表示“你们瞧瞧这些补丁会有什么效果。我保证它们确实能够让代码得到改进”。
觉得很好奇
Linus Torvalds使用那个发行版本的linux?
上次由 dogfox 在 2007-03-14 12:35,总共编辑 2 次。
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-03-14 12:31

用的是2.6.20的linux,哈哈
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#3

帖子 bones7456 » 2007-03-14 12:34

听说是SUSE啊
关注我的blog: ε==3
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#4

帖子 dogfox » 2007-03-14 12:36


是吗?
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#5

帖子 bones7456 » 2007-03-14 12:41

关注我的blog: ε==3
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#6

帖子 dogfox » 2007-03-14 12:49

skyx
不仅会灌水
英语也不错~~~ :roll:
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#7

帖子 bones7456 » 2007-03-14 12:58

呵呵,这丫头...!
关注我的blog: ε==3
回复

回到 “老旧版本支持”