= 我给同学装Ubuntu6.10,一升级就瘫了. =

为当前最终发行版之前的所有版本提供支持
回复
DRIFT
帖子: 177
注册时间: 2007-01-25 13:04
送出感谢: 0
接收感谢: 0

= 我给同学装Ubuntu6.10,一升级就瘫了. =

#1

帖子 DRIFT » 2007-03-14 12:32

我给同学装Ubuntu6.10 ,安装完毕后升级,用的是安装好后默认的源,结果一升级完毕后,在包的安装过程中系统就崩溃了。

重新装了一边,一升级,又瘫了。

Ubuntu6.10有什么好源吗?我估计以上结果是因为源造成的(我的机器用的是CN99的源,没有以上情况),请大家给我推举一个好源。
上次由 DRIFT 在 2007-03-14 12:34,总共编辑 1 次。
头像
cime63
帖子: 286
注册时间: 2007-01-28 11:53
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 cime63 » 2007-03-14 12:33

一直用CN99的源,没有出现过这样的问题
shaun
帖子: 12
注册时间: 2007-02-01 2:38
送出感谢: 0
接收感谢: 0

#3

帖子 shaun » 2007-03-14 21:33

我用新西兰的源也出现过这个问题。是不是硬件问题呢。我笔记本出现这个问题。但是台式机一点问题都没有。
看看硬件那边吧。
回复

回到 “老旧版本支持”