[已解决][问题]59.7Hz的刷新率不支持!!!!! 求助!!!(强烈寻求高手帮忙!)

为当前最终发行版之前的所有版本提供支持
回复
头像
xcfans
帖子: 181
注册时间: 2007-03-10 18:52
送出感谢: 0
接收感谢: 0
联系:

[已解决][问题]59.7Hz的刷新率不支持!!!!! 求助!!!(强烈寻求高手帮忙!)

#1

帖子 xcfans » 2007-03-14 17:43

先安装Ubuntu时没有连接网络,本想安装完成后再配置网络,结果把Wiki里面的有关资料看完了也配制不起,能够建立rp-pppoe连接,里面的命令行也是复制粘贴的,但是双击没有反应,试过许多方法,看了论坛精华贴也不少,但是配制还是不行(难道是rpwt??? 晕~~).
然后我就找办法,我们的网络需要拨号,所以我就在同学有路由器的寝室重新安装,自动分配地址就是安逸,一下就连起老,然后重起,回来就是"attention:out of range H:94.8KHz V:59.7Hz",能够看到一个错位的登陆界面,然后就是这条消息,只有用机箱上的重起键才有效.
我的显卡驱动在Winxp下已经更新,Ubuntu安装时只选择了几个分辨率格式:1600*1200 1280*768 800*600 1024*768 都是几个常用的,两种显示器都试过,并不是LCD的问题.
也就是说不能进入Ubuntu,我在想可以从WinXP挂载ext3分区,然后修改开机刷新率,但是在网上找了半天,这种方法却没找到.
那些同学还在等着看我的立方体桌面,我急啊..... 大家给个建议或者提示吧,感激不尽!
上次由 xcfans 在 2008-07-03 12:10,总共编辑 1 次。
freenb2003
帖子: 65
注册时间: 2006-10-27 23:59
送出感谢: 0
接收感谢: 0

Re: [问题]59.7Hz的刷新率不支持!!!!! 求助!!!(强烈寻求高手帮忙!)

#2

帖子 freenb2003 » 2007-03-14 20:22

xcfans 写了:先安装Ubuntu时没有连接网络,本想安装完成后再1 配置网络,结果把Wiki里面的有关资料看完了也配制不起,能够建立rp-pppoe连接,里面的命令行也是复制粘贴的,但是双击没有反应,试过许多方法,看了论坛精华贴也不少,但是配制还是不行(难道是rpwt??? 晕~~).
然后我就找办法,我们的网络需要拨号,所以我就在同学有路由器的寝室重新安装,自动分配地址就是安逸,一下就连起老,然后重起,回来就是"attention:out of range H:94.8KHz V:59.7Hz",能够看到一个错位的登陆界面,然后就是这条消息,只有用机箱上的重起键才有效.
2 我的显卡驱动在Winxp下已经更新,Ubuntu安装时只选择了几个分辨率格式:1600*1200 1280*768 800*600 1024*768 都是几个常用的,两种显示器都试过,并不是LCD的问题.
也就是说不能进入Ubuntu,我在想可以从WinXP挂载ext3分区,然后修改开机刷新率,但是在网上找了半天,这种方法却没找到.
3 那些同学还在等着看我的立方体桌面,我急啊..... 大家给个建议或者提示吧,感激不尽!
1 配置ADSL看这个:
http://wiki.ubuntu.org.cn/Ubuntu%E6%8A% ... d7e076bd9e
http://wiki.ubuntu.org.cn/ADSLPPPoE

2 你的显卡驱动在XP下怎么更新都与Ubuntu无关

3 有点好笑,以后不要说什么大话了,你的显卡驱动都还没有装好,更不用说Beryl了,还是先把显卡驱动整好先

最后,进入Ubuntu的字符界面修改xorg.conf,把分辨率和刷新率改小点儿。另外一般情况下,目录里面会有原文件的备份,找找看恢复了,可能是xorg.conf~,亦可能是xorg.conf.backup
头像
xcfans
帖子: 181
注册时间: 2007-03-10 18:52
送出感谢: 0
接收感谢: 0
联系:

...

#3

帖子 xcfans » 2007-03-15 12:27

我理解你的心情,但是你没有详细看我的描述,我说的是安装完成后刷新率不支持,也就是登陆画面那里卡住了,不能输入账号,完全是死机那种,更不用说更改显卡驱动,调整刷新率了.只要我能进入系统,当然能够配置好了.我把Ubuntu和WinXP关联只是想排除一切人为错误,这种可能性我可不敢保证.

后来还是自己弄好了,grub的时候去掉了"vga=791"(但是没联网的时候这样配置没问题)
回复

回到 “老旧版本支持”