[问题]源码安装问题

为当前最终发行版之前的所有版本提供支持
回复
ma__jjuunn
帖子: 28
注册时间: 2007-02-10 23:25
送出感谢: 0
接收感谢: 0

[问题]源码安装问题

#1

帖子 ma__jjuunn » 2007-03-15 15:01

我用源码安装kaffeine0.8.3时,用./configure出现in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!

请问我该怎么做?
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#2

帖子 雕啸长空 » 2007-03-15 15:07

编译环境都没有建好,当然不行,还是先学会走路再学跑吧,
Fair winds and following seas !
ma__jjuunn
帖子: 28
注册时间: 2007-02-10 23:25
送出感谢: 0
接收感谢: 0

#3

帖子 ma__jjuunn » 2007-03-15 15:18

请问楼上的朋友还要装哪些东西啊?万事开头难啊!指点一下吧,谢谢了!
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#4

帖子 雕啸长空 » 2007-03-15 15:22

kubuntu:

apt-get build-dep kwin
autoconf
automake

and other special additions required by the software , pay more attention to system notify
上次由 雕啸长空 在 2007-03-15 15:27,总共编辑 1 次。
Fair winds and following seas !
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#5

帖子 雕啸长空 » 2007-03-15 15:26

ma__jjuunn 写了:请问楼上的朋友还要装哪些东西啊?万事开头难啊!指点一下吧,谢谢了!
以这个为开头不能不说是一个误 区,ubuntu要装软件首选是网络现有的源或是找到for ubuntu的deb,实在找不到就找for debian的deb,下下之策才是自己从源码译
Fair winds and following seas !
ma__jjuunn
帖子: 28
注册时间: 2007-02-10 23:25
送出感谢: 0
接收感谢: 0

#6

帖子 ma__jjuunn » 2007-03-15 16:53

谢谢雕啸长空朋友!源上的软件我试过!我要装的版本比较新,只有源码。刚接触linux还在不断的学习中,谢谢你的回答!
回复

回到 “老旧版本支持”