求教!怎么装csh?

为当前最终发行版之前的所有版本提供支持
回复
asdte
帖子: 17
注册时间: 2007-03-13 9:47
来自: 天津
送出感谢: 0
接收感谢: 0
联系:

求教!怎么装csh?

#1

帖子 asdte » 2007-03-15 15:03

真不容易呀,gcc终于 编通了,

又遇到新问题了,我用的软件需要 csh 环境,可 ubuntu 没有,该怎么装呀?

再次感谢!
dsyin
帖子: 116
注册时间: 2006-03-08 22:20
送出感谢: 0
接收感谢: 0

#2

帖子 dsyin » 2007-03-15 15:58

在源里面加入 universe
deb http://cn.archive.ubuntu.com/ubuntu/ edgy main restricted universe multiverse

再sudo apt-get update 一下。
asdte
帖子: 17
注册时间: 2007-03-13 9:47
来自: 天津
送出感谢: 0
接收感谢: 0
联系:

这样不知道行吗?

#3

帖子 asdte » 2007-03-15 16:50

我直接 apt-get install csh
这样行吗?
好像也能用。
回复

回到 “老旧版本支持”