关于3d桌面的问题

为当前最终发行版之前的所有版本提供支持
回复
8233657
帖子: 41
注册时间: 2007-02-10 13:44
送出感谢: 0
接收感谢: 0

关于3d桌面的问题

#1

帖子 8233657 » 2007-03-15 20:52

刚才成功的安装了nvidia的驱动,在启动的时候有nv的标志,接着安装beral,提示安装成功,并按照本站的教程在会话里的启动选项里添加了beral,接着重新启动,此时就进不去x-window了,谁能帮帮我这是什么原因,怎么样才能回去?谢谢
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#2

帖子 gegfried » 2007-03-15 21:02

你的/etc/default/linux-restricted-modules-common的内容更改成

代码: 全选

DISABLED_MODULES="nv"
头像
wq86731
帖子: 92
注册时间: 2006-12-21 9:41
送出感谢: 0
接收感谢: 0

#3

帖子 wq86731 » 2007-03-15 22:34

我打开这个文档看本来就是DISABLED_MODULES="nv"阿。。。
8233657
帖子: 41
注册时间: 2007-02-10 13:44
送出感谢: 0
接收感谢: 0

#4

帖子 8233657 » 2007-03-16 18:37

等我去试试看
8233657
帖子: 41
注册时间: 2007-02-10 13:44
送出感谢: 0
接收感谢: 0

#5

帖子 8233657 » 2007-03-17 14:40

我现在只能进去终端模式,怎么样才能进去x-window???今天好不容易把汉字弄好了,用论坛里的一个脚本把nv的驱动安装成功了,但是安装完3D桌面的软件以后就只能进去终端模式了,按照别人写的在终端里禁止NV模块但是没有成功,谁能写个完整点的方法??谢谢
zealotgy
帖子: 45
注册时间: 2006-10-10 12:27
送出感谢: 0
接收感谢: 0

#6

帖子 zealotgy » 2007-03-17 18:21

xorg.conf备份了嘛?
换回去看看。
8233657
帖子: 41
注册时间: 2007-02-10 13:44
送出感谢: 0
接收感谢: 0

#7

帖子 8233657 » 2007-03-18 10:14

没有的。。。
8233657
帖子: 41
注册时间: 2007-02-10 13:44
送出感谢: 0
接收感谢: 0

#8

帖子 8233657 » 2007-03-18 16:28

自己找了一下教程,在终端里面写了如下命令
sudo rmmod nvidia && sudo modprobe nvidia (这段命令是什么意思??)
这样就能进入x-windiws了,然后在按照2楼说的就这正常了,
8233657
帖子: 41
注册时间: 2007-02-10 13:44
送出感谢: 0
接收感谢: 0

#9

帖子 8233657 » 2007-03-25 0:36

?????????谁来解释一下
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#10

帖子 eexpress » 2007-03-25 1:03

xorg.conf总是有备份的
● 鸣学
回复

回到 “老旧版本支持”