没有声音,请教高手,在线等

为当前最终发行版之前的所有版本提供支持
回复
wenqinghui
帖子: 6
注册时间: 2007-02-28 12:51
送出感谢: 0
接收感谢: 0

没有声音,请教高手,在线等

#1

帖子 wenqinghui » 2007-03-16 10:46

我的本本是AUSU W7J 新安装的是ubuntu6.10,登录注销还是音乐视频统统没声音。
声道设置我看了不是静音,也不是最小,不知道怎么解决。
请各位指点下,谢了
头像
anticlockwise
帖子: 2393
注册时间: 2007-03-01 20:46
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 anticlockwise » 2007-03-16 11:00

你在那个声音标志上右击,然后选择“打开音量控制”,看看PCM是不是被静音了或者最小了,调节这个音量,而不是PC Speaker
wenqinghui
帖子: 6
注册时间: 2007-02-28 12:51
送出感谢: 0
接收感谢: 0

#3

帖子 wenqinghui » 2007-03-16 11:18

谢谢指点,不过我看了,音量都是调到很高的位置,这里没问题
wenqinghui
帖子: 6
注册时间: 2007-02-28 12:51
送出感谢: 0
接收感谢: 0

#4

帖子 wenqinghui » 2007-03-16 11:25

不久前我也是用同样的光盘,用同样的方法安装系统在另一台华硕的机子上(型号不同),不存在没声音这个问题,可这台安装起来就是没声音,要怎么样设置呢,还是要额外安装些什么东东,怎么安装啊,请各位高手指点,这里先谢谢了
wenqinghui
帖子: 6
注册时间: 2007-02-28 12:51
送出感谢: 0
接收感谢: 0

没声音,请高手指教

#5

帖子 wenqinghui » 2007-03-16 11:31

我照WIKI上的说明打查了一下,详情如下
wqh@ubuntu:~$ lsmod |grep snd
snd_hda_intel 20116 1
snd_hda_codec 164608 1 snd_hda_intel
snd_pcm_oss 47360 0
snd_mixer_oss 19584 2 snd_pcm_oss
snd_pcm 84612 3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_timer 25348 1 snd_pcm
snd 58372 6 snd_hda_intel,snd_hda_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore 11232 2 snd
snd_page_alloc 11400 2 snd_hda_intel,snd_pcm


请高手指教
头像
anticlockwise
帖子: 2393
注册时间: 2007-03-01 20:46
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 anticlockwise » 2007-03-16 11:33

那你先去系统->首选项->音效 测试一下声音播放是否正常?
wenqinghui
帖子: 6
注册时间: 2007-02-28 12:51
送出感谢: 0
接收感谢: 0

还是没有声音

#7

帖子 wenqinghui » 2007-03-16 11:39

测了,没有声音
头像
anticlockwise
帖子: 2393
注册时间: 2007-03-01 20:46
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 anticlockwise » 2007-03-16 11:46

按理来说,声音事件的声音回放应该是有声音的……

你试着修改“声音回放”下拉框里的选项,看看是否有一个有声音的~~如果不行的话,那我就没有办法了:)
wenqinghui
帖子: 6
注册时间: 2007-02-28 12:51
送出感谢: 0
接收感谢: 0

#9

帖子 wenqinghui » 2007-03-16 12:17

首先谢谢你
每一个我都试了,回放都 没声音
diskdriver
帖子: 21
注册时间: 2006-12-21 8:45
送出感谢: 0
接收感谢: 0

#10

帖子 diskdriver » 2007-03-16 12:40

你的机器是什么显卡,驱动装过么?如果装过,在装之前有声音么?
如果是ati的装过驱动可以试一试下面的方法:
在/etc/modproc.d/alsa-base中加入
options snd-hda-intel model=asus
gzd900
帖子: 176
注册时间: 2005-12-14 4:37
来自: 十堰
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 gzd900 » 2007-03-17 7:57

双击右上角的喇叭,然后点首选项,把PCM调出来(我记得应该是这个)看看下边是红色的X吗?如果是那就打开它,应该有声音了.如果不行你就一个一个试,记住:一定是去掉那些红X才可以.
回复

回到 “老旧版本支持”