现在是应该装64位的还是32位的系统啊?

为当前最终发行版之前的所有版本提供支持
回复
rpwtsama
帖子: 56
注册时间: 2006-04-15 23:10
送出感谢: 0
接收感谢: 0

现在是应该装64位的还是32位的系统啊?

#1

帖子 rpwtsama » 2007-03-16 11:08

cpu是64位的,是不是就应该装个64位的ubuntu?
64位的系统不会对现有软件不兼容吧?
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#2

帖子 gegfried » 2007-03-16 15:43

会,很多软件还没有64位的版本,我们可以再等待一年左右时间,虽然不情愿,但vista-64bit的发布有助于64位商业软件的开发,顺带让这些软件的64bit-linux版本也能出现。比如realplayer,adobereader,flashplayer等等
头像
Jimmy.Zhou
帖子: 475
注册时间: 2006-12-05 21:51
来自: Vienna, Austria
送出感谢: 0
接收感谢: 0

#3

帖子 Jimmy.Zhou » 2007-03-17 4:42

ls对的,为了避免问题,最好还是安装32位的版本
Jimmy.Zhou

Acer Extensa 5620G
T5250 + HD 2400 XT + 2G DDR2 +160G SATA + iwp 3945
Ubuntu Intrepid Ibex + Firefox 3
cooldgjk
帖子: 36
注册时间: 2007-02-04 13:19
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 cooldgjk » 2007-03-18 18:50

32位确认不会有问题. :D
回复

回到 “老旧版本支持”