是否我本来应该装的是ubuntu server ?

为当前最终发行版之前的所有版本提供支持
回复
sqlfm
帖子: 356
注册时间: 2007-02-15 6:26
送出感谢: 0
接收感谢: 1 次

是否我本来应该装的是ubuntu server ?

#1

帖子 sqlfm » 2007-03-16 11:12

我现在装的是ubuntu desktop
我常用Apache+MySQL+PHP的
上次由 sqlfm 在 2007-03-23 13:28,总共编辑 2 次。
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#2

帖子 Element » 2007-03-16 11:49

server是没有图形界面的。
你还需要吗?
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
sqlfm
帖子: 356
注册时间: 2007-02-15 6:26
送出感谢: 0
接收感谢: 1 次

#3

帖子 sqlfm » 2007-03-16 12:06

谢谢--绝对不要。
等7.04出来。我从vmware彻底出来。这样就纯粹是ubuntu了。呵呵。
2007:琉璃地,旃檀林。心心作。念念是。
sqlfm
帖子: 356
注册时间: 2007-02-15 6:26
送出感谢: 0
接收感谢: 1 次

看来:又有一个新问题。

#4

帖子 sqlfm » 2007-03-23 13:28

今天,读了关于xubuntu的简介。说他更快捷,更节省系统资源。

那是不是我应该装的是xubuntu呢?

我对gnome,KDE,xfce是什么东西,不是很了解。
2007:琉璃地,旃檀林。心心作。念念是。
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 SuperWar3Fan » 2007-03-23 14:55

还是直接用带GNOME的Ubuntu吧!
出了问题,知道的人多。
有空的话,请访问我的BlogUbuntu高地
yjwork
帖子: 422
注册时间: 2006-10-24 11:46
系统: debian
送出感谢: 0
接收感谢: 2 次

#6

帖子 yjwork » 2007-03-23 15:02

只是不同的桌面环境罢了
XFCE快点
GNOME比XFCE全点,比KDE简洁
KDE最华丽,细节最多
Apache+MySQL+PHP一样可以在DESKTOP上安装
回复

回到 “老旧版本支持”