现在 6.06 哪个源能更新呀???

为当前最终发行版之前的所有版本提供支持
回复
yangxinxin
帖子: 42
注册时间: 2006-06-26 12:49
送出感谢: 0
接收感谢: 0

现在 6.06 哪个源能更新呀???

#1

帖子 yangxinxin » 2007-03-16 11:41

我装 Oracle 10g 的时候出现了:

yang@yang:~$ sudo dpkg -i oracle-xe-universal_10.2.0.1-1.0_i386.deb
选中了曾被取消选择的软件包 oracle-xe-universal。
(正在读取数据库 ... 系统当前总共安装有 81399 个文件和目录。)
正在解压缩 oracle-xe-universal (从 oracle-xe-universal_10.2.0.1-1.0_i386.deb) .. .
dpkg:依赖关系问题使得 oracle-xe-universal 的配置工作不能继续:
oracle-xe-universal 依赖于 libaio (>= 0.3.96) | libaio1 (>= 0.3.96);然而:
软件包 libaio还没有被安装。
软件包 libaio1还没有被安装。
dpkg:处理 oracle-xe-universal (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
oracle-xe-universal

怎么解决呀???

非常感谢!!1


更新的源出错信息如下:
tes Release.gpg
无法连接上 archive.ubuntu.com:80 (91.189.89.Cool,连接超时
错误 http://mirror.net9.org dapper-updates Release.gpg
暂时不能解析域名“mirror.net9.org”
错误 http://cn.archive.ubuntu.com dapper-updates Release.gpg
无法连接上 cn.archive.ubuntu.com:80 (91.189.89.Cool,连接超时
错误 http://mirror.net9.org dapper Release.gpg
暂时不能解析域名“mirror.net9.org”
错误 http://archive.ubuntu.com dapper-backports Release.gpg
无法连接上 archive.ubuntu.com:80 (91.189.89.Cool,连接超时
错误 http://cn.archive.ubuntu.com dapper-backports Release.gpg
无法连接上 cn.archive.ubuntu.com:80 (91.189.89.Cool,连接超时
无法下载 http://cn.archive.ubuntu.com/ubuntu/dis ... elease.gpg 暂时不能解析域名“cn.archive.ubuntu.com”
无法下载 http://cn.archive.ubuntu.com/ubuntu/dis ... elease.gpg 暂时不能解析域名“cn.archive.ubuntu.com”
无法下载 http://cn.archive.ubuntu.com/ubuntu/dis ... elease.gpg 无法连接上 cn.archive.ubuntu.com:80 (91.189.89.Cool,连接超时
无法下载 http://cn.archive.ubuntu.com/ubuntu/dis ... elease.gpg 无法连接上 cn.archive.ubuntu.com:80 (91.189.89.Cool,连接超时
无法下载 http://mirror.lupaworld.com/ubuntu/ubun ... elease.gpg 暂时不能解析域名“mirror.lupaworld.com”
无法下载 http://security.ubuntu.com/ubuntu/dists ... elease.gpg 暂时不能解析域名“security.ubuntu.com”
无法下载 http://mirror.net9.org/ubuntu/dists/dapper/Release.gpg 暂时不能解析域名“mirror.net9.org”
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#2

帖子 xiehuoli » 2007-03-16 11:44

换个源呢!
在WIKI上有很多
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
yangxinxin
帖子: 42
注册时间: 2006-06-26 12:49
送出感谢: 0
接收感谢: 0

#3

帖子 yangxinxin » 2007-03-16 11:48

能说详细一点儿吗?

谢谢了 !!!
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#4

帖子 xiehuoli » 2007-03-16 11:53

http://wiki.ubuntu.org.cn/%E5%BF%AB%E9% ... 7%E5%8D%97
去这个找个源换下
sudo apt-get update
sudo apt-get upgarde
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
yangxinxin
帖子: 42
注册时间: 2006-06-26 12:49
送出感谢: 0
接收感谢: 0

#5

帖子 yangxinxin » 2007-03-16 12:29

都不行呀 !!!!!!
雨霖铃
帖子: 164
注册时间: 2007-02-08 8:14
来自: 死亡一定
送出感谢: 0
接收感谢: 0

#6

帖子 雨霖铃 » 2007-03-17 20:27

可能现在6.06的源较少,不是说长期支持吗?
yangxinxin
帖子: 42
注册时间: 2006-06-26 12:49
送出感谢: 0
接收感谢: 0

一直都更新不了!!!

#7

帖子 yangxinxin » 2007-03-19 11:46

一直都更新不了!!!

什么源都更新不了了...

大家现在的 6.06 还能更新吗? 用的什么源呀?

方便的话贴出来吧,谢谢了!!!
回复

回到 “老旧版本支持”