当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]还是显卡的问题
帖子发表于 : 2007-03-16 14:27 

注册: 2007-03-15 21:33
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
下了7184版本的显卡驱动,安装是完成了,可是没有nv的log,而且屏幕还是偏。
我都无语了,光显卡就搞了我一个月了,还是没搞定。唉,不知道是不是我是太笨了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-16 15:05 

注册: 2006-06-29 17:30
帖子: 482
送出感谢: 0 次
接收感谢: 0 次
为什么要用7184的驱动阿?你的显卡是什么型号的?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-16 15:13 

注册: 2007-02-05 20:06
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
/etc/X11/xorg.conf

在里面的device section里,把nv改成nvdia


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-16 15:24 
头像

注册: 2006-10-27 11:14
帖子: 1140
地址: 悉尼
送出感谢: 0 次
接收感谢: 0 次
现在为什么还要用7184的驱动?难道是tnt显卡?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-03-16 18:50 

注册: 2007-03-15 21:33
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
终于有nvidia的logo了,屏幕也不偏了,可是分辨率不对
用 dpkg-reconfigure xserver-xorg命令后,在xorg.conf里
有1440*900,可是在调整分辨率栏里没的选,什么问题啊?

我的显卡是Geforce2 mx400;显示器是LG的L194wt


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-03-16 19:52 

注册: 2007-02-05 20:06
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
dpkg-reconfigure xserver-xorg

用这个命令配置显示参数


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-03-16 20:46 

注册: 2007-03-15 21:33
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我用过你说得命令了,生成的xorg.conf里有1440*900,但是在更改分辨率的选项里确没有1440*900


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-03-16 21:04 

注册: 2007-01-13 13:24
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
你换换其它的显卡驱动撒 ,比如更高一级的,8776,9631如若不行
再换换更低一级的试试。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译