当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ctrl+alt+F1~6没有反应???
帖子发表于 : 2007-03-16 19:49 

注册: 2006-09-02 21:23
帖子: 143
地址: Nanjing China
送出感谢: 0 次
接收感谢: 0 次
为什么ctrl+alt+F1~F6,没有反应啊,不能切换到字符界面???
但是我在登录界面,是可以切换到字符界面的,登录了以后,就不行了,ctrl+alt+F1怎么按都没有反应
请问为什么,我该怎么办?


_________________
ASUS Z91V,1.73GHz,512M,60G,x700 64M;
Arch & windows xp


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-16 20:04 

注册: 2006-09-02 21:23
帖子: 143
地址: Nanjing China
送出感谢: 0 次
接收感谢: 0 次
奇怪~~~我把键盘布局换成通用101就好了~~~
不懂啊~~~以前一直是通用104的都好用的啊。。。。。


_________________
ASUS Z91V,1.73GHz,512M,60G,x700 64M;
Arch & windows xp


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-16 20:50 

注册: 2007-02-13 15:24
帖子: 1485
地址: 地球
送出感谢: 0 次
接收感谢: 0 次
我是通用104,可以ctrl+alt+F1~F6切换。
你是以前一直就不能切换,还是最近突然出问题的?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-16 21:54 

注册: 2006-09-02 21:23
帖子: 143
地址: Nanjing China
送出感谢: 0 次
接收感谢: 0 次
奇怪~~~以前貌似是可以用的。。。。
无论选什么键盘布局,重启以后均不可用~~~重新选一下布局就OK了?!
只有在登录界面可以切换,登录进去了就不能用了~~~~
而且,我到我的SUSE系统,键盘选项都是一样的,通用104,在SUSE里没有任何问题~~~
请大家指点一下。。。。


_________________
ASUS Z91V,1.73GHz,512M,60G,x700 64M;
Arch & windows xp


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-03-16 22:04 

注册: 2006-09-02 21:23
帖子: 143
地址: Nanjing China
送出感谢: 0 次
接收感谢: 0 次
奇怪~~~以前貌似是可以用的。。。。
无论选什么键盘布局,重启以后均不可用~~~重新选一下布局就OK了?!
只有在登录界面可以切换,登录进去了就不能用了~~~~
而且,我到我的SUSE系统,键盘选项都是一样的,通用104,在SUSE里没有任何问题~~~
请大家指点一下。。。。


_________________
ASUS Z91V,1.73GHz,512M,60G,x700 64M;
Arch & windows xp


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-03-16 22:14 

注册: 2006-02-28 17:08
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
我的也是这个情况哦~~
不过我的是显卡驱动的问题那~~我的安装最新的N卡的驱动9755就会出现这个情况,但是安装9613就好了~~
不知道你们的是什么问题哦~~ 呵呵~~


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-03-16 22:26 

注册: 2006-09-02 21:23
帖子: 143
地址: Nanjing China
送出感谢: 0 次
接收感谢: 0 次
我的本子键盘好像比较特别点,Fn功能健在最左边,然后才是ctrl键,super键,alt键
我看他们本子都是先ctrl,然后右边才是fn功能键
不知道和这个有关吗?
ctrl+v好用的,alt+F4也可以用啊,为什么就不能切换终端呢。。。。。。


_________________
ASUS Z91V,1.73GHz,512M,60G,x700 64M;
Arch & windows xp


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-03-17 22:24 

注册: 2006-09-02 21:23
帖子: 143
地址: Nanjing China
送出感谢: 0 次
接收感谢: 0 次
高手教教我啊~~~


_________________
ASUS Z91V,1.73GHz,512M,60G,x700 64M;
Arch & windows xp


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ctrl+alt+F1~6没有反应???
帖子发表于 : 2012-03-19 9:43 

注册: 2011-05-09 0:02
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
也出现了同样的问题,在控制台输入 chvt 1 后提示“无法获取指向控制台的文件描述符”,而 sudo chvt 1 达到了效果。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译