当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题] IBM隐藏分区似乎被破坏, 紧急求助!!!!!
帖子发表于 : 2007-03-16 19:53 

注册: 2007-03-16 19:48
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
隐藏分区似乎被破坏, 紧急求助!!!!!

机器T43。
带 隐藏分区,没装 Ubuntu 以前 一切正常。
装后, 就不能用 隐藏分区了,按 ACCESS IBM后,还没完全进去,就蓝屏了。
但我 在 WINDOWS下 用“磁盘管理” 察看后, 证明HPA还在。

请知道的兄弟 给出个法子。怎么样修复?


这是我第一次用UBUNTU,请大家一定帮帮我啊,这也是我的第一贴啊。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-16 20:21 

注册: 2007-02-18 13:13
帖子: 170
送出感谢: 0 次
接收感谢: 0 次
品牌机的话一般都送那个急救光盘吧,用那个可以修复。我的就是清华同方的,用光盘引导修复一下就好了,不过修复了不知道ubuntu的引导还在哇。我是把ubuntu删了后再修复的。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-22 14:18 
头像

注册: 2005-12-31 21:23
帖子: 202
送出感谢: 0 次
接收感谢: 0 次
关于这个问题:

到蓝色快车去,交300大洋他给你修复。

不过像我买了电脑之后第一件事就是干掉了隐藏分区。


_________________
老子很生气,后果不严重。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-22 18:43 

注册: 2006-07-14 12:06
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
进入WindowsXP,打开CMD窗口。
CD \
CD IBMTOOLS
CD UTILS
bmgr32.exe /fc:bootmgr.bin /M2 /IBM

注意,这样会改写你的MBR,安装在主引导记录的GRUB将不复存在。建议将GRUB安装在其他分区。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-03-23 11:13 
头像

注册: 2006-09-06 12:24
帖子: 272
地址: Southeast University
送出感谢: 0 次
接收感谢: 0 次
没就没了吧,那个没啥用,我早就干掉了


_________________
awesome + stalonetrayer + urxvt + rox-filer + feh + SLiM


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-03-24 21:30 
头像

注册: 2006-04-22 10:50
帖子: 116
地址: Mito
送出感谢: 0 次
接收感谢: 0 次
虽然我的是Dell,但也在拿到手的第一时间把隐藏分区干掉了。 :twisted:


_________________
Ubuntu only now on Dell XPS M1710


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译