当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]Ubuntu安装后无法进入
帖子发表于 : 2007-03-18 17:11 

注册: 2007-03-18 17:05
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
我之前装的是WinXP,然后在CDEF这几个分区中,找了个大小为30G的F分区,用作安装Ubuntu6.10。
安装之后启动Ubuntu,看到那个Ubuntu的图标和下面橙色的状态条,就是到1/3的时候,状态条就不动了,硬盘也不转,试了5次以上,平均等了有5分钟,都没有见他再动过,请问这是为什么啊?怎么解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-18 17:52 

注册: 2007-01-25 17:22
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
可能是fsck检查到硬盘上的ntfs分区有问题吧,等高手指点你吧,现别重装,可能重新装完还这样


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-18 17:59 

注册: 2007-03-18 17:05
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
郁闷啦,我之后用recovery mode进去,看到最后停在如下信息:
代码:
Mounting local filesystems
[17179597.752000]BUG: soft lockup detected on CPU#0!

怎么解决啊!!急死了...


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-18 19:30 

注册: 2006-10-10 12:27
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
确定不是光驱问题?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-03-18 19:44 

注册: 2007-03-18 17:05
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
??都已经装好了啊!
不是提示我把光盘拿走的嘛!
就是启动的时候卡住了啊,进度条在1/3处不动了。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-03-18 19:53 

注册: 2007-03-18 17:05
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
是否与双核有关系啊?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-03-18 20:08 

注册: 2006-11-04 22:16
帖子: 346
送出感谢: 0 次
接收感谢: 0 次
分区没有分swap区吧!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-03-18 20:28 

注册: 2007-03-18 17:05
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
分了,现在 问题 解决了
就是 在 启动的 选项 中 的 kernel...后面 加上 acpi=off
这样之后虽然能进系统,但是双核变成单核了...


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-03-18 20:33 

注册: 2007-03-09 18:55
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
别担心,可以自己编译内核


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译