当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]请问我的ubuntu装了进操作界面后就“死机”了。
帖子发表于 : 2007-03-18 17:32 

注册: 2007-02-27 9:27
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
进了图形界面后,键盘和鼠标都是没有反应。
不太确定是不是真的死机。这个和硬件是不是有冲突 ?
主要硬件配置:(比较老的配置)
主板:微星 kt400
cpu:amd 2500+(巴顿)
显卡: 钛4200
哪位能够提供一个解决办法?


页首
 用户资料  
 
2 楼 
 文章标题 : 还有一个问题:关于登录界面时用户名框中都是字符“dddddddd”
帖子发表于 : 2007-03-18 17:37 

注册: 2007-02-27 9:27
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
用户名框中的字符“dddddddd”是不是对键盘的识别不好。
我的键盘是罗技的最普通键盘。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-18 17:58 

注册: 2007-01-25 17:22
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
ctrl+alt+F1
没反应的话就是死了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-18 18:09 

注册: 2007-02-27 9:27
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
键盘没反应,所以ctrl+alt+f1都没用。
我用ubuntu的安装盘试用,也是一样的问题,进操作系统后操作一会就死机了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-03-18 18:12 

注册: 2007-02-27 9:27
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
是不是ubuntu不兼容比较老的主板或者显卡?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-03-18 21:05 

注册: 2007-02-27 9:27
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
有没有大侠帮忙看看?谢谢


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-03-18 21:32 

注册: 2007-03-05 16:52
帖子: 163
送出感谢: 0 次
接收感谢: 0 次
你的内存有好大呢?
是否有可能是内存太小了?


_________________
触摸屏|触摸屏浏览器|触摸屏|触摸屏软件


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-03-18 21:57 

注册: 2007-02-27 9:27
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
我内存512的。两根金士顿256
是不是图形界面的东西和硬件冲突?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-03-18 22:15 

注册: 2007-03-09 18:55
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
可以试试从X切换到控制台,然后关掉X,在/etc/init.d/下stop gdm,好像是这样,如果在控制台下过了同样的时间没有死机,那应该就是X的问题了吧。你还可以看看/var/log/XorgXXX.log的内容,看有什么错误


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-03-19 10:15 

注册: 2007-02-27 9:27
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
切换到控制台下试了,运行没问题,应该是X的问题。
现在确定了X的问题后,我怎么解决呢?
X和显卡的驱动有冲突马?显卡是Ti4200。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-03-19 20:34 

注册: 2007-02-27 9:27
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
有大侠帮忙一下吗?
我查看日志,没发现什么问题。
日志里面也记录了已经发现 Geforce4 Ti4200 with 8Gp。。。之类的东西。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-03-19 21:41 

注册: 2007-01-25 17:22
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
装显卡驱动了?重新装一次,有个nvidia-xconfig吧,也装上,然后sudo nvidia-xconfig,再进X试试,看会怎么养。还死的话你就看看手册里关于xorg.conf设定的部分,手动选择键盘鼠标之类的东西再重新生成 一个,然后再看看会怎么样。还死的话,进入X后退出来,关掉gnome,然后sudo startx,然后切换到控制台,看控制台输出的内容,看有什 么错误,然后再说了

声明,我也是菜鸟一只


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Exabot [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译