下载了最新的acroreader7.0.9安装好无法启动

为当前最终发行版之前的所有版本提供支持
回复
zhuzhzh
帖子: 265
注册时间: 2005-07-28 15:08
送出感谢: 0
接收感谢: 0
联系:

下载了最新的acroreader7.0.9安装好无法启动

#1

帖子 zhuzhzh » 2007-03-18 18:48

在控制动启动, 会一直显示
expr: 写入时发生错误

谁试试看呢
无声胜有声
gtx
帖子: 172
注册时间: 2005-10-28 17:40
送出感谢: 0
接收感谢: 0

#2

帖子 gtx » 2007-03-19 14:53

在英文论坛上查到的,把/usr/bin/acroread的第418行从:
echo $mfile| sed 's/libgtk-x11-\([0-9]*\).0.so.0.\([0-9]\)00.\([0-9]*\)\|\(.*\)/\1\2\3/g'
改为:
echo $mfile| sed 's/libgtk-x11-\([0-9]*\).0.so.0.\([0-9]*\)00.\([0-9]*\)\|\(.*\)/\1\2\3/g'
即可 :D
回复

回到 “老旧版本支持”