安装不了ubuntu

为当前最终发行版之前的所有版本提供支持
回复
blackghost
帖子: 42
注册时间: 2007-03-18 18:35
送出感谢: 0
接收感谢: 0

安装不了ubuntu

#1

帖子 blackghost » 2007-03-18 21:34

我的机子是AMD X2 3600+,主板nforce550,内存DDR2,SATA硬盘,Ati X800GTO。可是就是装不了ubuntu。选择了install之后显示加载内核,之后就黑屏或者出现如下:
[34.348733]..MP-BIOS.bug:8254 timer not connected to IO-APIC.
[34.527527]kernel panic - not syning:IO-APIC+timer doesn't work!BOOT W
ITH APIC=debug and send a report:Then try booting with the "noapic" opeion
[34.527565]
头像
jupengfei
帖子: 1258
注册时间: 2006-10-31 11:02
来自: Beijing
送出感谢: 0
接收感谢: 0

#2

帖子 jupengfei » 2007-03-19 9:20

用的是什么安装盘阿?
是不是for AMD的阿?
图片
我也喜欢蓝妹妹......
blackghost
帖子: 42
注册时间: 2007-03-18 18:35
送出感谢: 0
接收感谢: 0

#3

帖子 blackghost » 2007-03-19 13:30

jupengfei 写了:用的是什么安装盘阿?
是不是for AMD的阿?
用的是x86的,不是AMD64的。
kingmasta
帖子: 50
注册时间: 2006-12-13 12:11
送出感谢: 0
接收感谢: 0

#4

帖子 kingmasta » 2007-03-19 23:44

我的也差不多,只是显卡不同。同样是安装不了,两种版本我都试了,以前的机器是装得了的。不知是不是双核支持不好。望高手解答!!!!!!!!
ubuntu 7.04
yangyang
帖子: 555
注册时间: 2007-03-20 12:50
送出感谢: 0
接收感谢: 0

#5

帖子 yangyang » 2007-03-20 13:13

我也是这种情况呀,请问能否解决?
yangyang
帖子: 555
注册时间: 2007-03-20 12:50
送出感谢: 0
接收感谢: 0

#6

帖子 yangyang » 2007-03-20 13:14

对了,而且我跟LZ一样就是悍马没错,HA01GT,这下完了,怎么办呀?
yangyang
帖子: 555
注册时间: 2007-03-20 12:50
送出感谢: 0
接收感谢: 0

#7

帖子 yangyang » 2007-03-20 14:10

请大家帮忙看看吧
blackghost
帖子: 42
注册时间: 2007-03-18 18:35
送出感谢: 0
接收感谢: 0

#8

帖子 blackghost » 2007-03-21 20:58

我的配置和kingmasta以及yangyang
的差不多,也是X2 3600+ 捷波悍马HAO1 GT WD160G 黑金刚667 1G 昂达X800GTO 声卡,网卡板载 windows xp sp2 + VISTA
在booker的指导下,从光盘启动时按F6,在命令行后面加上“空格noapic”就可以进入安装界面了。但之后在分区的时候又出了问题。。。还是安装不了。希望大家一起解决问题。
kingmasta
帖子: 50
注册时间: 2006-12-13 12:11
送出感谢: 0
接收感谢: 0

#9

帖子 kingmasta » 2007-03-22 22:23

我找到了,开机时在选择介面时按f6,在那句语句后面加入 noapic nolapic
就可以安装了.我已经正常使用ubuntu中............
ubuntu 7.04
头像
天浩
帖子: 146
注册时间: 2007-04-14 0:41
来自: 武汉
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 天浩 » 2007-04-14 1:31

kingmasta 写了:我找到了,开机时在选择介面时按f6,在那句语句后面加入
就可以安装了.我已经正常使用ubuntu中............
我的问题一样, 刚才试了一下这个方法, 但还是不行, 输入"noapic nolapic +回车"后出现一屏字, 下面一个光标在闪(输入不了数据), 就停在那了

请高手指教, 不甚感激!!!
byg1228
帖子: 52
注册时间: 2006-10-18 0:57
送出感谢: 0
接收感谢: 0

#11

帖子 byg1228 » 2007-04-21 16:29

光盘安装按9楼的方法,

如果是硬盘安装的,在启动文件中找到grub/menu.lst
在kernel一行的后面加noapic参数就好使了!

注意:安装完成后重启还会有类似的提示,解决办法是:
进入到grub的时候,不要回车进入ubuntu系统,按e编辑启动项,再在kernel一行里添加noapic参数,回车推出,按b启动,这样就能正常进入系统,进入系统后,用gedit编辑grub/menu.lst在kernel一行的后面加noapic参数(因为你刚才grub编辑的不会保存,所以进入系统后需要再修改保存),一切ok,以后启动就不会有这样的提示了啊!!
头像
天浩
帖子: 146
注册时间: 2007-04-14 0:41
来自: 武汉
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 天浩 » 2007-08-05 17:33

其实这个很可能是版本得问题,我以前安装的时候,用的是别人给我的6.06光盘,就像我在楼主说的那样安装不了
但后来下载刻录了一个AMD 7.04版本的版本(我的电脑是AMD的)就可以安装了,然后我又下载了AMD 6.06版本的也可以安装。
回复

回到 “老旧版本支持”