求助:./configure的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
rusco
帖子: 153
注册时间: 2007-01-06 3:26
来自: FOX-HOUND
送出感谢: 0
接收感谢: 0

求助:./configure的问题

#1

帖子 rusco » 2007-03-18 21:54

想用xsupplicant在学校上网,可./configure时出现:"library 'crypto' is required for Open1x"
我的ubuntu现在上不了网,只能切换到xp下上网,不知该怎么办.....多谢各位了
Elen síla lúmenn' omentielvo.
李这厮
帖子: 39
注册时间: 2007-03-09 18:55
送出感谢: 0
接收感谢: 0

#2

帖子 李这厮 » 2007-03-18 22:04

sudo apt-cache search crypto
然后从列出来的包里找看着像的安装 装完了再./configure
头像
rusco
帖子: 153
注册时间: 2007-01-06 3:26
来自: FOX-HOUND
送出感谢: 0
接收感谢: 0

#3

帖子 rusco » 2007-03-18 22:22

是用安装盘添加个光盘源再sudo apt...么?
Elen síla lúmenn' omentielvo.
李这厮
帖子: 39
注册时间: 2007-03-09 18:55
送出感谢: 0
接收感谢: 0

#4

帖子 李这厮 » 2007-03-18 22:50

忘了你不能上网了。。live cd里恐怕不会有吧,你在XP下从网上找deb包好了,然后用dpkg 装
我查了下好像这个包差不多,但是不确定,你最好看看readme看需要什么
libcrypto++5.2c2a - General purpose cryptographic shared library
call me shell Hacker
菜鸟难飞
头像
rusco
帖子: 153
注册时间: 2007-01-06 3:26
来自: FOX-HOUND
送出感谢: 0
接收感谢: 0

#5

帖子 rusco » 2007-03-19 21:58

说依赖没解决......
libcrypto++5.2c2a_5.2.1c2a-3_i386.deb
libcrypto++-dev_5.2.1c2a-3_i386.deb
libcrypto++-utils_5.2.1c2a-3_i386.deb
libiw-dev_27+28pre13-1ubuntu2_i386.deb
这几个都试了一下.....
Elen síla lúmenn' omentielvo.
回复

回到 “老旧版本支持”