gcc-v

为当前最终发行版之前的所有版本提供支持
回复
netpopok
帖子: 6
注册时间: 2007-03-19 16:34
送出感谢: 0
接收感谢: 0
联系:

gcc-v

#1

帖子 netpopok » 2007-03-19 17:52

root@arthur-desktop:/usr/hlbr-1.1# gcc -v
Using built-in specs.
Target: i486-linux-gnu
Configured with: ../src/configure -v --enable-languages=c,c++,fortran,objc,obj-c++,treelang --prefix=/usr --enable-shared --with-system-zlib --libexecdir=/usr/lib --without-included-gettext --enable-threads=posix --enable-nls --program-suffix=-4.1 --enable-__cxa_atexit --enable-clocale=gnu --enable-libstdcxx-debug --enable-mpfr --enable-checking=release i486-linux-gnu
Thread model: posix
gcc version 4.1.2 20060928 (prerelease) (Ubuntu 4.1.1-13ubuntu5)
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2007-03-19 19:24

你想说啥呢?
netpopok
帖子: 6
注册时间: 2007-03-19 16:34
送出感谢: 0
接收感谢: 0
联系:

gcc找不到stdio.h等头文件

#3

帖子 netpopok » 2007-03-20 9:29

root@arthur-desktop:/usr/hlbr-1.1# ./configure

***********************************
Arquivo de configuracao para o HLBR
Configure script for HLBR
***********************************


Buscando SO / Checking OS..........................LINUX
Buscando compilador C / Checking for a C compiler../usr/bin/gcc
Buscando endianness / Checking endianness..........conftest.endian.c:1:19: error: stdio.h: No such file or directory
conftest.endian.c: In function 'main':
conftest.endian.c:11: warning: incompatible implicit declaration of built-in function 'printf'
conftest.endian.c:14: warning: incompatible implicit declaration of built-in function 'printf'
./configure: line 106: ./conftest.endian: No such file or directory
Falha ao determinar o endianness / Failed to determine endianness
头像
laborer
帖子: 1016
注册时间: 2005-10-25 11:15
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 laborer » 2007-03-20 12:52

代码: 全选

sudo apt-get install build-essential
hreiser@oakland:~$ killall -9 wife
police@oakland:~$ sudo find / -user hreiser
court@oakland:~$ sudo mv /home/hreiser /jail/
court@oakland:~$ sudo usermod -d /jail/hreiser -s "/usr/sbin/chroot /jail/" hreiser
回复

回到 “老旧版本支持”