谁有我疯狂!

为当前最终发行版之前的所有版本提供支持
回复
ikey
帖子: 155
注册时间: 2005-10-09 15:25
送出感谢: 0
接收感谢: 0

谁有我疯狂!

#1

帖子 ikey » 2005-10-20 14:08

这几天起码装了5次了!第一次其实搞的挺好的!就是没有办法编译软件,以为没有装好!重新装了!第二次用论坛流传的骗的方法使用gcc3.5也挺好,也成功编译了个东西,起码给了我个心理安慰吧!但是我将gcc给卸了,重新装上后就根本就没有办法用了,gcc和太多的库有关了,没有办法了,昨天晚上只好再练习了一遍ubuntu的安装!将一切搞好了后,将xp里面的几个字体复制了过去,root里面很正常的,但是普通用户里面死活不让我选字体,只要我一点复制过去的字体,gnome的什么面板就发生错误,选其他的字体就很没有任何问题,进去了后字体难看,影响心情!一气之下,回到xp,操起pq,于是整个世界安静了下来!

然后,装xp装ubuntu!


建议版主将gcc的问题置顶!以免象我这样的菜鸟走太多的弯路!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-20 14:14

gcc的版本在一些软件的编译过程中限制很严。只有经常修改链接来造假,还有版本近似的。比如需要3.4,系统如果有3.3,就直接ln -s。方法可以搜索到的。
● 鸣学
回复

回到 “老旧版本支持”