[问题] nvidia-glx: 依赖: nvidia-kernel-1.0.9631

为当前最终发行版之前的所有版本提供支持
回复
hankers
帖子: 4
注册时间: 2007-03-13 20:23
送出感谢: 0
接收感谢: 0

[问题] nvidia-glx: 依赖: nvidia-kernel-1.0.9631

#1

帖子 hankers » 2007-03-20 0:07

sudo apt-get install nvidia-glx
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
nvidia-glx: 依赖: nvidia-kernel-1.0.9631
E: 无法安装的软件包
:?: :arrow:
hankers
帖子: 4
注册时间: 2007-03-13 20:23
送出感谢: 0
接收感谢: 0

#2

帖子 hankers » 2007-03-20 0:14

sudo apt-get install nvidia-glx
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
现在没有可用的软件包 nvidia-glx,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 nvidia-glx 还没有可供安装的候选者
:?:
回复

回到 “老旧版本支持”