请问vmlinuz和initrd.gz问题

为当前最终发行版之前的所有版本提供支持
回复
RedBlood
帖子: 34
注册时间: 2005-09-28 9:28
送出感谢: 0
接收感谢: 0

请问vmlinuz和initrd.gz问题

#1

帖子 RedBlood » 2005-10-20 15:48

我现在正在装breezy
但是从http://archive.ubuntu.org.cn/ubuntu/dists/breezy/main/installer-i386/current/images/hd-media/
就只能下载到initrd.gz,但是vmlinuz老是有错
我就用了iso文件中的vmlinuz结果装完后在grub loading的时候出现错误18
请问我能用5.04的vmlinuz吗?它们之间是什么关系?
如果不能我在哪才能下到新的vmlinuz
谢谢各位指教!
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 内存不足 » 2005-10-20 15:57

你下载的vmlinuz是否被windows系统自动更改了后辍名??

这个文件应该是没有后辍名的

也可以试试这里的文件
http://archive.ubuntu.com/ubuntu/dists/ ... /hd-media/
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2005-10-20 16:23

hoary的不行。要breezy的。内存不足的那个链接。不过我没试过。
● 鸣学
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#4

帖子 雅雅 » 2005-10-20 16:26

我试过,但安装不成功。 :oops: :oops: :oops:
feex
帖子: 85
注册时间: 2005-09-29 1:16
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 feex » 2005-10-20 16:52

我以前就是下楼主那个连接的 initrd.gz 和vmlinuz 没问题啊
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 内存不足 » 2005-10-20 17:16

用iso文件中的vmlinuz肯定是不行的。
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
robinl980
帖子: 28
注册时间: 2005-10-16 12:42
送出感谢: 0
接收感谢: 0
联系:

Re: 请问vmlinuz和initrd.gz问题

#7

帖子 robinl980 » 2005-10-20 17:36

RedBlood 写了:我现在正在装breezy
但是从http://archive.ubuntu.org.cn/ubuntu/dists/breezy/main/installer-i386/current/images/hd-media/
就只能下载到initrd.gz,但是vmlinuz老是有错
我就用了iso文件中的vmlinuz结果装完后在grub loading的时候出现错误18
请问我能用5.04的vmlinuz吗?它们之间是什么关系?
如果不能我在哪才能下到新的vmlinuz
谢谢各位指教!

choice:1. just use flashget to download it
2.qq:35179286,i'll tell u.
回复

回到 “老旧版本支持”