求救:apt-get 不能用了

为当前最终发行版之前的所有版本提供支持
回复
头像
skychen1900
帖子: 50
注册时间: 2006-09-19 7:17
送出感谢: 0
接收感谢: 0
联系:

求救:apt-get 不能用了

#1

帖子 skychen1900 » 2007-03-20 7:14

我用的是ubuntu 6.10
不小心把 /var/cache/apt 目录删除了
apt-get 不能用了
如何修复?
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

#2

帖子 applnk » 2007-03-20 7:39

没事删那个干什么,清理垃圾可以用

代码: 全选

sudo apt-get clean && sudo apt-get autoclean 清理下载文件的存档 && 只清理无用的包
youngcmu
帖子: 92
注册时间: 2006-12-30 16:29
送出感谢: 0
接收感谢: 0

#3

帖子 youngcmu » 2007-03-20 9:36

和我的问题差不多,如果是apt-get 不能用了,那么你的新立得也是不能用的了。
看我的帖子:
viewtopic.php?t=44750&highlight=
回复

回到 “老旧版本支持”