当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,怎么进不了图形界面了
帖子发表于 : 2007-03-20 16:21 

注册: 2006-11-27 20:13
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
今天中午给ubuntu装中文输入法,没装成功.然后再启动系统后就只能进入到命令行界面了,进不了图形界面了,不知道是怎么回事
请问怎么从命令行进入到图形界面?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-20 16:25 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
startx


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-20 16:25 
头像

注册: 2006-06-10 8:43
帖子: 5941
地址: 中国 CS
送出感谢: 0 次
接收感谢: 2
提示什么,能不能说清楚点


_________________
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-20 16:42 

注册: 2006-11-27 20:13
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
谢谢了,我回去试一下,
也好象没提示什么,就是安装输入法的时候提示有的命令找不到,,提示有的目录权限不够,就没装成功


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-03-20 22:40 

注册: 2006-11-27 20:13
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
用startx试了,结果应该是显卡配置出问题了,,不知道该怎么办了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-03-21 9:50 

注册: 2006-11-27 20:13
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
用startx后,进不去图形界面了,显示成灰屏状态,,所以估计是显卡配置的出错了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-03-21 10:00 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
sudo dpkg-reconfigure xserver-xorg
配置显卡。


_________________
● 鸣学


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-03-21 13:06 

注册: 2006-11-27 20:13
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
xserver-xorg 是显卡的配制文件吗,,那回去试一下..

在别的帖子里看到的
sudo cp/etc/X11/Xorg.conf.backupp /etc/X11/Xorg.conf 就是恢复一下配置文件不知道行不行


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-03-22 10:42 

注册: 2006-11-27 20:13
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
用两个命令都不行,我看到etc/X11/Xorg.conf文件了,里面的显卡写的就是我电脑的显卡,应该是驱动没装好?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-03-23 12:48 

注册: 2005-12-24 14:07
帖子: 83
送出感谢: 0 次
接收感谢: 0 次
baggio081 写道:
用两个命令都不行,我看到etc/X11/Xorg.conf文件了,里面的显卡写的就是我电脑的显卡,应该是驱动没装好?



输入 startx

输出的什么错误提示

贴出来让大家看一下


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-03-24 19:39 

注册: 2007-03-20 15:23
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
joyolee 写道:
baggio081 写道:
用两个命令都不行,我看到etc/X11/Xorg.conf文件了,里面的显卡写的就是我电脑的显卡,应该是驱动没装好?



输入 startx

输出的什么错误提示

贴出来让大家看一下

我也是装显卡有问题,和楼主碰到同样的情况
在文本模式下,出现好几行的错误提示,怎么复制出来啊


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-03-27 21:20 

注册: 2006-11-27 20:13
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
什么提示也不输出,就是感觉进x-windows进了一半,显示屏变成蓝绿色的,有横纹,,就停在那里
不好意思,这两天有同学过来,一直没顾上回帖


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译