当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 貌似我的linux路还很长啊!
帖子发表于 : 2007-03-21 17:22 
头像

注册: 2006-11-18 11:25
帖子: 18
地址: Beijing, China
送出感谢: 0 次
接收感谢: 0 次
使用linux已经有半年多了。目前的水平还好,应该是足以应付工作也日常的需要了。
不过,说起来,距离对linux更深入的了解还很远啊。
比如:
1-对于mutt的使用总是还有点不太完美。例如,附件名如果是中文,对方收到就会变成:ATTACH001.xxx
2-文本编辑多数使用vim,对于emacs几乎不了解
3-对于显卡的3D加速始终没有配置成功
4-对于latex几乎没有什么涉及
5-amule还是不能和firefox集成
等等等等
问题虽然都不起眼,但是折腾起来都不轻松啊。呵呵,看来了解linux还早着呢。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-21 17:38 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
这头像也似乎看蛮多了哦
3才是主要的。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-21 17:48 
头像

注册: 2006-12-21 17:54
帖子: 369
送出感谢: 0 次
接收感谢: 0 次
5.

安装:
引用:
amule的安装
输入下面的语句

sudo apt-get install amule*

才可以实现关联

只安装 amule可以下载,/usr/bin/下并无ed2k的,我以前也没注意
因为很多人都是

sudo apt-get install amule
所以关联不了。



关联:
# 在firefox地址栏中键入"about:config";
#

右键单击列表,选择"新建"-->"布尔";
# 首选项名称: network.protocol-handler.external.ed2k,值:true;
#

继续右键单击列表,选择"新建"-->"字符串";
# 首选项名称: network.protocol-handler.app.ed2k,值:/usr/bin/amule[/code]


页首
 用户资料  
 
4 楼 
 文章标题 : 多谢大家帮忙!
帖子发表于 : 2007-03-22 10:25 
头像

注册: 2006-11-18 11:25
帖子: 18
地址: Beijing, China
送出感谢: 0 次
接收感谢: 0 次
朋友们真是热心!
amule的问题已经解决,多谢各位帮忙!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-03-22 10:58 
头像

注册: 2006-11-25 15:27
帖子: 311
地址: SZ
送出感谢: 0 次
接收感谢: 0 次
你的是什么显卡?
如果是nv的用aptitude安装,不要用apt-get、会有依赖性问题


_________________
NoteBook: IBM X40 (1G Hz, 1.25GB, 20G+120GB)
Desktop: APU A6-3670, MSI A75A-G55, 4GB DDR3 1600 x 2
Slackware64 + Win7


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-03-22 12:20 
头像

注册: 2007-02-03 21:40
帖子: 328
地址: 花花世界
送出感谢: 0 次
接收感谢: 1
以下办法对ATI和NV卡都可以,系统必须是6.10!!!7.04无效!!!

在终端输入:
wget -c http://albertomilone.com/ubuntu/nvidia/ ... u6_all.deb
如果源里有envy,可以省掉上面这一步,直接在终端运行:
sudo dpkg -i envy_0.8.1-0ubuntu6_all.deb

用 CTRL+ALT+F1 进入控制台并登录。
如果控制台没有中文系统的可以用下列命令设置英文提示 :
export LANGUAGE=en_US

输入:
envy

它会提示输入密码

后面的事情就不用说什么了,我选择了 1 . ATI的选 3.

安装完成起动X,运行 :
glxinfo | grep direct

系统输出

direct rendering: Yes

安装成功

唯一不好的是,不卸载此驱动直接升级内核后进不了x,必须要先在envy里卸载驱动,再升级内核,升级ok后,再重新装此驱动!这是我在6.10里唯一可以让我mx440工作的办法,其他办法都用过了,都不行!还是用7.04把,自动安装显卡驱动!


页首
 用户资料  
 
7 楼 
 文章标题 : 我的显卡的型号
帖子发表于 : 2007-03-23 15:41 
头像

注册: 2006-11-18 11:25
帖子: 18
地址: Beijing, China
送出感谢: 0 次
接收感谢: 0 次
我的笔记本的显卡是ati mobile redaon x1400

看了不少帖子,不过到现在还没有尝试,主要是因为不知道怎样才能如帖子中所说的:“先彻底删除现有的驱动”。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-03-26 22:14 

注册: 2006-11-27 10:07
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
我X1600的显卡安装ati官方最新的驱动,完全工作正常,建议楼主也安装官方驱动


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译