[问题]求助:安装问题

为当前最终发行版之前的所有版本提供支持
回复
hbjmzb
帖子: 5
注册时间: 2007-03-21 18:31
送出感谢: 0
接收感谢: 0

[问题]求助:安装问题

#1

帖子 hbjmzb » 2007-03-21 18:39

刚配的机器想装ubuntu6.06LTS ,结果装不了(普通的和64位的版本都不行)
机器主要配置:amd x2 3600+,1g内存,sata 硬盘,x1600显卡
看网上说是有可能因为ubuntu对amd x2 的不兼容造成的,不知道是不是。
不知道有没有人装过,请指教
谢谢!!
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#2

帖子 雕啸长空 » 2007-03-21 18:43

至少把你装不上的情况描述一下,不然别人怎么帮你?
Fair winds and following seas !
hbjmzb
帖子: 5
注册时间: 2007-03-21 18:31
送出感谢: 0
接收感谢: 0

#3

帖子 hbjmzb » 2007-03-21 18:58

谢谢,新手提问不够专业.........

用普通的装的时候这样报错
[4294667.906000]MP-BIOS bug:8254 timer not connected to IO-APIC [4294667.906000]kernel panic-not syncing:IO-APIC +time doesn't work

用64位版本的时候就直接死在ubuntu那个读进度条的地方了
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zmcbb30 » 2007-03-21 19:04

硬盘安装?

有没用过alternate CD ?
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
hbjmzb
帖子: 5
注册时间: 2007-03-21 18:31
送出感谢: 0
接收感谢: 0

#5

帖子 hbjmzb » 2007-03-21 19:15

不是硬盘安装
用的是ubuntu 寄的cd碟
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 zmcbb30 » 2007-03-21 19:16

live CD?
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
fallleaf
帖子: 694
注册时间: 2006-12-29 20:13
送出感谢: 0
接收感谢: 0

#7

帖子 fallleaf » 2007-03-21 19:35

hbjmzb 写了: [4294667.906000]MP-BIOS bug:8254 timer not connected to IO-APIC [4294667.906000]kernel panic-not syncing:IO-APIC +time doesn't work
这个是时钟方式不兼容的问题。
以i386的desktop光盘安装为例,你从光驱启动,进入安装菜单后,按F6进入启动选项的编辑,在最后加上“clock=pit noapic“这样一段代码(结果大致相当于“kernel /boot/vmlinuz-2.6.19.2mylinux1 root=/dev/sda2 ro quiet splash clock=pit noapic”这样的形式),再启动就可以了。
安装好后还要修改/boot/grub/menu.lst,即在终端运行

代码: 全选

sudo gedit /boot/grub/menu.lst
把以kernel开头的一行以同样方式修改就可以了。
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#8

帖子 雕啸长空 » 2007-03-21 19:36

你主板是NF芯片的吗?好像是要加一个参数noapic 或是apic=off,你搜索一下,我没用过这种主板也不太清楚
Fair winds and following seas !
hbjmzb
帖子: 5
注册时间: 2007-03-21 18:31
送出感谢: 0
接收感谢: 0

#9

帖子 hbjmzb » 2007-03-21 20:34

fallleaf 写了:
hbjmzb 写了: [4294667.906000]MP-BIOS bug:8254 timer not connected to IO-APIC [4294667.906000]kernel panic-not syncing:IO-APIC +time doesn't work
这个是时钟方式不兼容的问题。
以i386的desktop光盘安装为例,你从光驱启动,进入安装菜单后,按F6进入启动选项的编辑,在最后加上“clock=pit noapic“这样一段代码(结果大致相当于“kernel /boot/vmlinuz-2.6.19.2mylinux1 root=/dev/sda2 ro quiet splash clock=pit noapic”这样的形式),再启动就可以了。
安装好后还要修改/boot/grub/menu.lst,即在终端运行

代码: 全选

sudo gedit /boot/grub/menu.lst
把以kernel开头的一行以同样方式修改就可以了。
谢谢大家了,安上面的方法可以装了。
Smallbird
帖子: 42
注册时间: 2007-02-22 9:46
来自: China
送出感谢: 0
接收感谢: 0

#10

帖子 Smallbird » 2007-03-21 20:53

哈哈,对于linux,还是旧的好阿
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#11

帖子 dogfox » 2007-03-21 21:30

Smallbird 写了:哈哈,对于linux,还是旧的好阿
旧的linux版本?是5.04吗?
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
回复

回到 “老旧版本支持”