突然发现两个ntfs挂不上了

为当前最终发行版之前的所有版本提供支持
回复
头像
fallleaf
帖子: 694
注册时间: 2006-12-29 20:13
送出感谢: 0
接收感谢: 0

突然发现两个ntfs挂不上了

#1

帖子 fallleaf » 2007-03-21 20:10

我今天发现两个ntfs分区无法自动挂载,卸载后重挂还是不行。而fat分区正常。
我的fstab:

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda2
UUID=586a668b-95b3-4e7d-8e4f-873c807f10d4 / ext3 defaults,errors=remount-ro 0 0
# /dev/sda4
UUID=be37bef0-d0ad-4d4e-9162-a92ae7f5b50c /home ext3 defaults 0 0
# /dev/sda1
UUID=4E086E80086E6745 /media/sda1 ntfs-3g silent,umask=0,locale=zh_CN.utf8 0 0
# /dev/sda5
UUID=74A4B9D8A4B99D54 /media/sda5 ntfs-3g silent,umask=0,locale=zh_CN.utf8 0 0
# /dev/sda6
UUID=459D-3D25 /media/sda6 vfat rw,defaults,utf8,umask=007,gid=46 0 0
# /dev/sda7
UUID=c018f933-f1ee-4a59-9f4f-74b9d5dda486 none swap sw 0 0
/dev/hda /media/cdrom0 udf,iso9660 user,noauto 0 0
头像
fallleaf
帖子: 694
注册时间: 2006-12-29 20:13
送出感谢: 0
接收感谢: 0

#2

帖子 fallleaf » 2007-03-21 21:25

手动挂载也不行

代码: 全选

houleihl@hl:~$ sudo mount -t ntfs -o nls=utf8 /dev/sda1 /media/sda1
Password:
mount: 错误的文件系统类型,错误的选项,错误的超级块在 /dev/sda1,
       缺少代码页或其它错误
       可能 syslog 中有一些重要的信息 - 试试
       dmesg | tail 之类的
我不知道是什么问题。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 zhuqin_83 » 2007-03-21 21:39

ntfs-3g的,重启后需要手动挂载。
sudo mount -a
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “老旧版本支持”