[问题]晕啊晕啊,我的无线网卡tp-link wm220在系统里用不了,我查了一下说明书...

为当前最终发行版之前的所有版本提供支持
回复
miaomiaoga
帖子: 7
注册时间: 2007-03-22 0:52
送出感谢: 0
接收感谢: 0

[问题]晕啊晕啊,我的无线网卡tp-link wm220在系统里用不了,我查了一下说明书...

#1

帖子 miaomiaoga » 2007-03-22 0:56

我查了说明书,说是可以用ndiswrapper什么软件的,说用WINDOWS 里的驱动的,但详细怎么搞就不懂了,增加程序里也没有这个软件,那我该怎么办好呢?

厂商没有LINUX的驱动,;(...
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#2

帖子 jarlyyn » 2007-03-22 10:40

在新利德软件安装包里找。

论坛上关于这个软件的介绍很多,很全,希望lz自己搜索下
miaomiaoga
帖子: 7
注册时间: 2007-03-22 0:52
送出感谢: 0
接收感谢: 0

#3

帖子 miaomiaoga » 2007-03-26 22:32

是!现在就去搜~初次接触LINUX~总有点不知所措:)..谢谢:):):)
binsir543
帖子: 180
注册时间: 2007-03-22 2:04
送出感谢: 0
接收感谢: 0

#4

帖子 binsir543 » 2007-03-27 12:56

ubuntu对硬件的支持很好阿,我的一装上声显网无线网卡全都装好了
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

Re: [问题]晕啊晕啊,我的无线网卡tp-link wm220在系统里用不了,我查了一下说明书...

#5

帖子 skyx » 2007-03-27 13:59

miaomiaoga 写了:我查了说明书,说是可以用ndiswrapper什么软件的,说用WINDOWS 里的驱动的,但详细怎么搞就不懂了,增加程序里也没有这个软件,那我该怎么办好呢?

厂商没有LINUX的驱动,;(...
说明书都说支持ndiswapper , 楼主的网卡肯定可以用在ubuntu上。所以恭喜楼主先

apt 安装ndiswrapper先。


安装网卡驱动时要用网卡的windows inf驱动。

再search下安装方法,
实际上很简单。
no security measure is worth anything if an attacker has physical access to the machine
binsir543
帖子: 180
注册时间: 2007-03-22 2:04
送出感谢: 0
接收感谢: 0

#6

帖子 binsir543 » 2007-03-27 16:19

miaomiaoga
帖子: 7
注册时间: 2007-03-22 0:52
送出感谢: 0
接收感谢: 0

#7

帖子 miaomiaoga » 2007-03-29 11:15

哇~来得好~我晚上就回去试一下~昨晚看了半天的说明书~结果在安装ndiswrapper时出了错,make的时候也出错,都快晕倒了~:(~

谢谢楼上的兄弟们,偶今晚就回去试~
miaomiaoga
帖子: 7
注册时间: 2007-03-22 0:52
送出感谢: 0
接收感谢: 0

#8

帖子 miaomiaoga » 2007-03-29 15:48

刚才在模拟器上试了一下~可以运行咧~晚上回家就可以试试那台旧电脑行不行了~:)~
miaomiaoga
帖子: 7
注册时间: 2007-03-22 0:52
送出感谢: 0
接收感谢: 0

#9

帖子 miaomiaoga » 2007-03-30 9:29

我晕,在模拟器上可以,结果昨晚回家一试,当运行sudo apt-get install build-essential时,说找不到build-essential这个安装包~

晕呀晕呀~
头像
linuin
帖子: 404
注册时间: 2008-06-15 14:47
来自: beijing
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 linuin » 2008-07-06 16:56

你在添加删除软件里输入windows就可以找到那个了
回复

回到 “老旧版本支持”