如何查看glib的版本号?

为当前最终发行版之前的所有版本提供支持
回复
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

如何查看glib的版本号?

#1

帖子 oydl82 » 2007-03-22 9:28

想安装fbpanel,make:“main.c:5:29: error: X11/Xmu/WinUtil.h: No such file or directory”,Documentation说:The following is what you will need to compile fbpanel:

* GTK+-2.4 headers and libraries (development package)
我要安装什么包呢?新得立找了一下,没有类似的包,不知道ubuntu6.06自带的是什么版本?2.4吗?高手请指教。
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
头像
gre_linewer
帖子: 180
注册时间: 2006-11-22 10:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 gre_linewer » 2007-03-22 10:27

那你试下:
apt-get install libgtk2.4-dev
不行,就

apt-get install libgtk2.0-dev
Ubuntu 8.04
IBM R52-18465DC
CPU:PM 1.73Ghz DDR2:768MB 533Mhz
INTEL 915GM/915PM
ATI Mobility Radeon X300 64MB
40G SATA
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 oydl82 » 2007-03-23 13:18

谢谢,安装了以后,问题依旧,看来不是gtk的原因。
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 SuperWar3Fan » 2007-03-23 14:58

还是看一下源代码吧!
回复

回到 “老旧版本支持”