安装skyeye时出错,请大家帮忙看看 。。。。

为当前最终发行版之前的所有版本提供支持
回复
头像
cocobat
帖子: 59
注册时间: 2005-06-25 11:21
送出感谢: 0
接收感谢: 0
联系:

安装skyeye时出错,请大家帮忙看看 。。。。

#1

帖子 cocobat » 2005-10-21 0:22

./config --target==arm-elf --prefix=/usr/local,出错后的提示是:
checking compiler warning flags... -Wimplicit -Wreturn-type -Wcomment -Wtrigraphs -Wformat -Wparentheses -Wpointer-arith -Wuninitialized
checking for cygwin... no
checking for tgetent in -lncurses... (cached) no
checking for tgetent in -lHcurses... no
checking for tgetent in -ltermlib... no
checking for tgetent in -ltermcap... (cached) no
checking for tgetent in -lcurses... (cached) no
checking for tgetent in -lterminfo... no
configure: error: Could not find a term library
Configure in /usr/src/skyeye/gdb failed, exiting.
请大家指点指点,不知道怎么了。
409222730
帖子: 4
注册时间: 2006-11-14 16:14
送出感谢: 0
接收感谢: 0

#2

帖子 409222730 » 2007-06-15 19:50

老兄,你找到原因没有,我也遇到这个问题。。。。。。。。。。。。。。。。怎么没有人回帖的
chefZ
帖子: 1
注册时间: 2007-09-20 16:00
送出感谢: 0
接收感谢: 0

#3

帖子 chefZ » 2007-09-20 16:01

apt-get install libncurses5-dev
回复

回到 “老旧版本支持”