关于xfont-wqy的问题

为当前最终发行版之前的所有版本提供支持
回复
oopszj
帖子: 161
注册时间: 2006-03-03 19:16
送出感谢: 0
接收感谢: 0

关于xfont-wqy的问题

#1

帖子 oopszj » 2007-03-22 14:22

我用的是dapper

我记不清楚具体情况了,当时好像安装easywine的时候,他推荐安装xfont-wqy,我以为是wqy的一个版本,所以就安装了,第一安装的时候出错了,不过在接下来我第二次安装的时候给安装上了。

后来,又有源里的opera升级,我升级了,升级后发现,我的opera的菜单没有中文了(以前是),同时我输入网址时,敲入若干个字母后,就再也敲不进去了,到现在我一个网页都没上去过。
同时,我的gFTP连接到服务器后,文件名的中文显示也没了(以前是),我认为是xfont-wqy的问题,可是我卸载不了。

错误信息:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
下列软件包将被【卸载】:
xfonts-wqy
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 1 个软件包,有 0 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后将会空出 5116kB 的空间。
您希望继续执行吗?[Y/n]y
(正在读取数据库 ... 系统当前总共安装有 136077 个文件和目录。)
正在删除 xfonts-wqy ...
usage error: unrecognized option
Usage: update-fonts-dir DIRECTORY ...
update-fonts-dir { -h | --help }
This program is a wrapper for mkfontdir(1x) that is primarily useful to Debian
package maintainer scripts. See update-fonts-dir(8) for more information.
Options:
-h, --help display this usage message and exitdpkg:处理 xfonts-wqy (--remove)时出错:
子进程·post-removal script·返回了错误号·2
在处理时有错误发生:
xfonts-wqy
E: Sub-process /usr/bin/dpkg returned an error code (1)



求大牛解答!
oopszj
帖子: 161
注册时间: 2006-03-03 19:16
送出感谢: 0
接收感谢: 0

#2

帖子 oopszj » 2007-03-22 16:27

一个问题不明白,为什么我的帖子老是莫名其妙的挪位置呢。
本来是新手区,怎么到灌水区了?
麻烦要是管理员看到的话能不能帮我挪到新手区一下!
回复

回到 “老旧版本支持”