奇了怪,mplayer

为当前最终发行版之前的所有版本提供支持
回复
linuxyeshiquan
帖子: 22
注册时间: 2007-03-19 21:00
来自: 武汉市
送出感谢: 0
接收感谢: 0
联系:

奇了怪,mplayer

#1

帖子 linuxyeshiquan » 2007-03-23 0:00

觉得apt-get安装的mplayer性能不好,
就自己动手编绎,成功后从终端打开gmplayer
出现(<unknown>:6231): Gtk-WARNING **: Locale not supported by C library.
Using the fallback 'C' locale.
的错误,用它来播放wma rmvb等格式都出现coule not open /initialize audio device->no sound
的错误对话框
cenlonchen
帖子: 53
注册时间: 2006-12-23 22:56
送出感谢: 0
接收感谢: 0

#2

帖子 cenlonchen » 2007-03-25 23:18

我升级到ubuntu7.04-beta后,用新立得安装mplayer-nogui,然后安装原来edgy下的w32codecs_20050412-0.0_i386.deb,当第一次播放wmv等媒体文件时,右击,点属性──>打开方式──>点添加,点使用自定义命令,填上'/usr/bin/mplayer'──>点添加,选择用mplayer播放,用这种方式播放不需要打开终端,也不会自动弹出缺少什么解码器之类的提示窗口,。。。。。。简洁,方便,效果不错.
系统自带的电影播放机和totem都卸了!只用mplayer-nogui 。
头像
haige
帖子: 315
注册时间: 2006-03-16 16:29
送出感谢: 0
接收感谢: 0

#3

帖子 haige » 2007-04-03 16:25

按你的方法没图像啊
消除浮躁,静心学习,每天都在进步。
回复

回到 “老旧版本支持”