有关QQ的问题--希望耐心点看下--谢谢.

为当前最终发行版之前的所有版本提供支持
回复
wolyqy
帖子: 1
注册时间: 2006-09-26 14:28
送出感谢: 0
接收感谢: 0

有关QQ的问题--希望耐心点看下--谢谢.

#1

帖子 wolyqy » 2007-03-23 14:01

先后装了几次都不行..也到网上搜索了很多..几乎都是说java环境没设置好..但是我是按照官网的指南一步一步做的
具体做完后就是点了QQ没反应....

wolyqy@wolyqy-desktop:~$ sudo update-alternatives --config java

There are 3 alternatives which provide `java'.

Selection Alternative
-----------------------------------------------
1 /usr/bin/gij-wrapper-4.1
*+ 2 /usr/lib/jvm/java-gcj/jre/bin/java
3 /usr/lib/jvm/java-1.5.0-sun/jre/bin/java

Press enter to keep the default[*], or type selection number: 3
Using `/usr/lib/jvm/java-1.5.0-sun/jre/bin/java' to provide `java'.

这是最好设置结果:
There are 3 alternatives which provide `java'.

Selection Alternative
-----------------------------------------------
1 /usr/bin/gij-wrapper-4.1
+ 2 /usr/lib/jvm/java-gcj/jre/bin/java
* 3 /usr/lib/jvm/java-1.5.0-sun/jre/bin/java

按照指南选了3...

装了好几次都不行..有人能告诉我为什么么?
..
网上也有说是java版本的问题..我的是6.06..芯片AMD..难道不能用官网上那个jre版本??
yjwork
帖子: 422
注册时间: 2006-10-24 11:46
系统: debian
送出感谢: 0
接收感谢: 2 次

#2

帖子 yjwork » 2007-03-23 14:47

不是说你的java有问题吧
是你的QQ程序版本低
现在我都不知道那些QQ客户端可以上了
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 SuperWar3Fan » 2007-03-23 14:51

用gaim最新版本吧!
有空的话,请访问我的BlogUbuntu高地
作人要厚道
帖子: 81
注册时间: 2007-02-23 8:59
送出感谢: 0
接收感谢: 0

#4

帖子 作人要厚道 » 2007-03-26 23:19

我刚刚看过binsir543 说的eve很好用,我就装上试试感觉不错,登QQ好快,试一下吧。
sudo apt-get install eve
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2007-03-27 9:02

楼上的不是eve,是eva
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
cime63
帖子: 286
注册时间: 2007-01-28 11:53
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 cime63 » 2007-03-27 9:05

我用EVA时,有些字老是打不出来,为啥?
storein
帖子: 163
注册时间: 2007-03-05 16:52
送出感谢: 0
接收感谢: 0

#7

帖子 storein » 2007-03-27 9:31

我使用 LumaQQ 和 Gaim 都可以正常登陆,只是有时候需要多输入几次密码。
虽然我每次都是输入正确了的。
回复

回到 “老旧版本支持”