求助:GCC编译不了了

为当前最终发行版之前的所有版本提供支持
回复
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

求助:GCC编译不了了

#1

帖子 avauntage » 2005-10-21 10:31

可能是装了多个版本的GCC,现在编译不了源码了。
在./configure的时候报错:
configure: error: C compiler cannot create executables
惨了,什么都不能编译了,谁遇见过这样的问题啊?
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-21 10:32

贴全点,才知道啊。
● 鸣学
hannibal
帖子: 30
注册时间: 2005-06-13 18:37
送出感谢: 0
接收感谢: 0

#3

帖子 hannibal » 2005-10-22 14:11

下一个libc的dev好了。
回复

回到 “老旧版本支持”