当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [求助]恢复GRUB之后出现奇怪的问题??
帖子发表于 : 2007-03-24 17:27 

注册: 2007-03-12 19:14
帖子: 252
地址: 天各一方
送出感谢: 0 次
接收感谢: 0 次
我重装windows之后按照帖子 http://forum.ubuntu.org.cn/viewtopic.php?t=2461 里恢复GRUB,但恢复之后再次进入win时原来win的那些盘都不见了,而只剩下一个系统盘而已,其他的盘都被挂载到ubuntu里了.
请问如何将那些盘恢复到win里?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-24 18:50 

注册: 2007-03-12 19:14
帖子: 252
地址: 天各一方
送出感谢: 0 次
接收感谢: 0 次
只能自己顶啦!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-24 18:59 
头像

注册: 2006-11-11 10:23
帖子: 1226
地址: Mars
送出感谢: 0 次
接收感谢: 0 次
帮你顶一下,没碰到过这种情况


_________________
抬头望星空一片晴,我独行,夜已渐寒……


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-24 20:39 

注册: 2007-03-12 19:14
帖子: 252
地址: 天各一方
送出感谢: 0 次
接收感谢: 0 次
难道要把那些盘格了才行??


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-03-24 21:52 

注册: 2007-01-26 13:38
帖子: 661
送出感谢: 0 次
接收感谢: 0 次
能在linux下挂载,说明分区表并没有被破坏
XP的盘符的指定是储存在mbr中
由于mbr区被复写了,有可能会擦写了原有的盘符指定
所以,请登录XP后,在磁盘管理中对原有WIN分区重新指定盘符


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-03-24 23:38 

注册: 2007-03-12 19:14
帖子: 252
地址: 天各一方
送出感谢: 0 次
接收感谢: 0 次
谢谢LS!这个问题解决了,但又出现了新的问题。在进入ubuntu时出现
Error15:File not found
的字样,再也无法进入ubuntu了!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-03-25 7:41 

注册: 2007-03-22 2:04
帖子: 180
送出感谢: 0 次
接收感谢: 0 次
可能你解决的不对吧,可以类似于这样试试
root(hd0,0)
kernel /boot/vmlinuz root=/dev/sda1


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-03-25 12:07 

注册: 2007-03-12 19:14
帖子: 252
地址: 天各一方
送出感谢: 0 次
接收感谢: 0 次
我试了LS的方法还是不行啊!
Help!


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-03-25 12:18 

注册: 2007-03-22 2:04
帖子: 180
送出感谢: 0 次
接收感谢: 0 次
怎么个状况,你的linux装在哪个盘里了?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-03-25 12:34 

注册: 2007-03-12 19:14
帖子: 252
地址: 天各一方
送出感谢: 0 次
接收感谢: 0 次
我的是装在(hd0,2)里的!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-03-25 12:40 
头像

注册: 2006-09-30 0:32
帖子: 2717
地址: 巴拉特星系第四行星──海尼森
送出感谢: 0 次
接收感谢: 0 次
注意空格
t 与 ( 之间


_________________
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-03-25 12:43 

注册: 2007-03-12 19:14
帖子: 252
地址: 天各一方
送出感谢: 0 次
接收感谢: 0 次
这个我知道啊!但试过还是不行!


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-03-25 12:50 

注册: 2007-03-22 2:04
帖子: 180
送出感谢: 0 次
接收感谢: 0 次
http://dev.csdn.net/article/69/69775.shtm
看看有没有帮助,好久不用windows了。。。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-03-25 13:39 

注册: 2007-03-12 19:14
帖子: 252
地址: 天各一方
送出感谢: 0 次
接收感谢: 0 次
最上面的的帖已经有这方法了,但我试过不行啊!


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-03-25 13:46 

注册: 2007-03-22 2:04
帖子: 180
送出感谢: 0 次
接收感谢: 0 次
试试
root(hd0,0)
kernel /boot/vmlinuz root=/dev/sda1
可能grub认错了。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译