关于安装 netscape 的问题

为当前最终发行版之前的所有版本提供支持
回复
believer82
帖子: 59
注册时间: 2006-09-14 23:56
送出感谢: 0
接收感谢: 0

关于安装 netscape 的问题

#1

帖子 believer82 » 2007-03-24 20:21

大家好,由于我需要浏览一些只支持ie和netscape的网站

当我下了netscape linux版,按照说明
./netscape-installer 显示export -n
./netscape-installer-bin 显示无法进入xpi stub library
请问我要如何安装

还有是不是有什么ie 或者 netscape 插件 firefox可以直接用?

谢谢
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#2

帖子 gegfried » 2007-03-24 22:32

firefox和netscape是一样的内核。所以不必要使用netscape
binsir543
帖子: 180
注册时间: 2007-03-22 2:04
送出感谢: 0
接收感谢: 0

#3

帖子 binsir543 » 2007-03-25 8:18

你不可能没有wine吧,ie在wine里面很好安装的阿
believer82
帖子: 59
注册时间: 2006-09-14 23:56
送出感谢: 0
接收感谢: 0

#4

帖子 believer82 » 2007-03-25 8:22

不是啊,但是有的网站说了,不支持firefox,只支持netscape和ie啊。我想先试试netscape,用ie用怕了
binsir543
帖子: 180
注册时间: 2007-03-22 2:04
送出感谢: 0
接收感谢: 0

#5

帖子 binsir543 » 2007-03-25 11:11

我刚才下了一个看了一下,需要xfree86,ubuntu是xorg,冲突阿,我觉得你用不了了,可以试试用wine模拟一个
believer82
帖子: 59
注册时间: 2006-09-14 23:56
送出感谢: 0
接收感谢: 0

#6

帖子 believer82 » 2007-03-25 11:35

哦,明白了,谢谢啊
回复

回到 “老旧版本支持”