apt-get安装出错

为当前最终发行版之前的所有版本提供支持
回复
djklhm
帖子: 57
注册时间: 2006-12-12 0:41
送出感谢: 0
接收感谢: 1 次

apt-get安装出错

#1

帖子 djklhm » 2007-03-25 10:12

APT-GET UPGRADE在升级过程中提示GLADE2时出错,由于显示汉字问题,无法知道具体哪里出现错误,大概是在安装glade.3.0.2-1.rays0.i386.deb包时出现错误,升级无法继续,导致GNOME桌面显示全部成方块,该如何处理?
binsir543
帖子: 180
注册时间: 2007-03-22 2:04
送出感谢: 0
接收感谢: 0

#2

帖子 binsir543 » 2007-03-25 10:44

先卸掉,再装
djklhm
帖子: 57
注册时间: 2006-12-12 0:41
送出感谢: 0
接收感谢: 1 次

#3

帖子 djklhm » 2007-03-25 11:06

无法卸掉,不停提示 apt-get -f install
binsir543
帖子: 180
注册时间: 2007-03-22 2:04
送出感谢: 0
接收感谢: 0

#4

帖子 binsir543 » 2007-03-25 11:17

晕,把终端关了,再打开,sudo apt-get remove glade,然后把那个源屏蔽掉,再update,可能是远的问题
回复

回到 “老旧版本支持”