升级到breezy,一切正常

为当前最终发行版之前的所有版本提供支持
回复
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

升级到breezy,一切正常

#1

帖子 leal » 2005-10-21 16:10

用cn99的源,90k/s下载了一千多个包,花费近两个小时,之后安装,过程中xorg.conf选择不覆盖,保留原配置;gdm.conf使用新配置。

之后 sudo gvim /etc/X11/xorg.conf

修改文件开头部分的:
FontPath "/usr/lib/X11/fonts/misc"
FontPath "/usr/lib/X11/fonts/cyrillic"
FontPath "/usr/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/Type1"
FontPath "/usr/lib/X11/fonts/CID"
FontPath "/usr/lib/X11/fonts/100dpi"
FontPath "/usr/lib/X11/fonts/75dpi"

(新手提示:在gvim中,在Normal 模式,在第一行处按 Shift+v,按j 向下直到选中上述所有行(可能和你的文件内容不完全一致),按 :会出现 :'<, '>在其后输入 s/lib/share/g 回车,:wq保存退出)

重启后一切正常,不过出登陆界面时,说明提示仍为英文,登陆Gnome后(似乎更pp更快了些),任务栏上仍为Applications/Location/system英文,而菜单里则为中文,显然还有包仍需安装(记得有朋友提过这个问题)发现有一个提示:
Language pack reorganization

The formerly monolithic language packs have been split into three parts: GNOME,
KDE, and all other translations. Depending on whether you use GNOME and/or
KDE you should install the language-pack-gnome-zh and/or
language-pack-kde-zh package. You should consider using the Language
Selector (System -> Administration -> Language Selector) which will do that
automatically.

简单而言即原来单一的语言包已分成三个独立的语言包:GNOME/KDE/其他包翻译。因此仍需安装language-pack-gnome-zh和相关包(GNOME下)。然后在系统->系统管理->Language Selector(语言选择器)里进行相应设置。注销会话登陆后一切正常。
用心×恒 | 豆瓣 | 门户 | Blog
头像
曼歌走天涯
帖子: 24
注册时间: 2005-10-11 14:55
送出感谢: 0
接收感谢: 0

#2

帖子 曼歌走天涯 » 2005-10-21 17:15

一切正常

我在升级中所有的配置都更新了,现在问题不少呢
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2005-11-09 1:50

和我一样。我就是没有系统->系统管理->Language Selector(语言选择器)
只好自己又装了一个
● 鸣学
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 内存不足 » 2005-11-09 10:03

eexpress
升级了 :P
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2005-11-09 16:50

内存不足
我就是为了skype升级的。结果699Cmodem驱动不对了。害得我只好暂时用699Bmodem。晕啊。
● 鸣学
回复

回到 “老旧版本支持”