有会在7.04上安VirtualBox的 进

为当前最终发行版之前的所有版本提供支持
回复
头像
lasking
帖子: 575
注册时间: 2007-03-14 14:26
来自: 我用眼神杀死你
送出感谢: 0
接收感谢: 0
联系:

有会在7.04上安VirtualBox的 进

#1

帖子 lasking » 2007-03-26 9:53

十分感谢
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-03-26 10:07

这个软件,分版本了?
● 鸣学
头像
lasking
帖子: 575
注册时间: 2007-03-14 14:26
来自: 我用眼神杀死你
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 lasking » 2007-03-26 10:45

好像是新内核不好装。
bobyang
帖子: 120
注册时间: 2005-11-26 19:01
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 bobyang » 2007-03-26 12:28

7.04的源里面还没有这个软件,网站上也没有for 7.04的, 再等等吧
skiwi
帖子: 146
注册时间: 2006-07-16 12:24
送出感谢: 0
接收感谢: 0

#5

帖子 skiwi » 2007-03-28 9:00

7.04的可以安装EDGY的包,我安装在7.04上一切正常
头像
daviszhao
帖子: 56
注册时间: 2006-07-19 22:31
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 daviszhao » 2007-03-28 9:35

首先要确认安装内核头文件包linux-headers-XXXXXX,
然后用edgy的包装就可以了
daosen
帖子: 3
注册时间: 2006-05-25 10:42
送出感谢: 0
接收感谢: 0

#7

帖子 daosen » 2007-03-28 21:52

从6.10升级到7.04,安装的VBox,一切正常,就是每次升级内核后,需要重新sudo /etc/init.d/vboxdrv setup.记得安装完后把自己加入vboxusers组,我这边重启后,才起的作用。你遇到什么问题?
头像
adqin
帖子: 1417
注册时间: 2007-01-24 22:07
来自: http://adqin.cn
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 adqin » 2007-04-09 0:45

7.04下可以直接安装了。不用编译内核的。
直接官网下在deb包安装就可以了。
http://www.virtualbox.org/download/1.3. ... y_i386.deb
其他的可以这里下载相应的版本:
http://www.virtualbox.org/download/1.3.8/
更多的详情请参见闲云野鹤的blog:
http://hlin.eshangrao.com/index.php/200 ... virtualbox
回复

回到 “老旧版本支持”