[问题]请问于sudo apt-get update的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
wq86731
帖子: 92
注册时间: 2006-12-21 9:41
送出感谢: 0
接收感谢: 0

[问题]请问于sudo apt-get update的问题

#1

帖子 wq86731 » 2007-03-26 12:31

为什么这几天我用这个命令的时候显示:
E: 无法获得锁 /var/lib/apt/lists/lock - open (11 Resource temporarily unavailable)
E: 无法对状态列表目录加锁
什么意思阿?怎么解决阿?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-03-26 12:35

check my signature
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
wq86731
帖子: 92
注册时间: 2006-12-21 9:41
送出感谢: 0
接收感谢: 0

#3

帖子 wq86731 » 2007-03-26 12:38

不明白阿。。。 :oops:
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#4

帖子 gegfried » 2007-03-26 13:07

如果你没有同时使用两个apt(比如新利得和终端apt-get或“添加/删除”)那就检查你的/var目录所在盘的磁盘状态,比如剩余空间,磁盘坏道。
头像
wq86731
帖子: 92
注册时间: 2006-12-21 9:41
送出感谢: 0
接收感谢: 0

#5

帖子 wq86731 » 2007-03-26 13:18

刚刚恢复了/etc/apt/sources.list。发现再sudo apt-get updat又没问题了。
回复

回到 “老旧版本支持”