apt-get install(remove)(新立得)再无法使用

为当前最终发行版之前的所有版本提供支持
回复
xblx
帖子: 274
注册时间: 2006-12-18 1:05
送出感谢: 0
接收感谢: 0

apt-get install(remove)(新立得)再无法使用

#1

帖子 xblx » 2007-03-27 7:43

安装一个自己下载并转为deb的软件包,出现错误,从此apt-get install(remove)就不能使用了,两是提示:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 软件包 mainactor 需要重新安装,但是我无法找到相应的安装文件。

同样新立得软件管理器也不能用,会长驻桌面,鼠标掠过时提示的文字为“出现一个错误……”

已难找到可用的mainactor包,请问还有什么办法让ubuntu的安装机制正常起来。
头像
windwiny
帖子: 2254
注册时间: 2007-03-13 17:26
送出感谢: 0
接收感谢: 1 次

#2

帖子 windwiny » 2007-03-27 8:42

加 -f install 试下
xblx
帖子: 274
注册时间: 2006-12-18 1:05
送出感谢: 0
接收感谢: 0

#3

帖子 xblx » 2007-03-27 11:43

windwiny 写了:加 -f install 试下

$ sudo apt-get -f install
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 软件包 mainactor 需要重新安装,但是我无法找到相应的安装文件。

是这样吗?
binsir543
帖子: 180
注册时间: 2007-03-22 2:04
送出感谢: 0
接收感谢: 0

#4

帖子 binsir543 » 2007-03-27 12:03

最好装个双系统,有些文件从自己家里就拿了
回复

回到 “老旧版本支持”