[讨论]依赖: libgtk-java 但是此软件包将不会被安装

为当前最终发行版之前的所有版本提供支持
回复
aslan
帖子: 5
注册时间: 2007-03-17 17:43
送出感谢: 0
接收感谢: 0

[讨论]依赖: libgtk-java 但是此软件包将不会被安装

#1

帖子 aslan » 2007-03-27 20:56

有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
azureus: 依赖: libswt3.1-gtk-java 但是它将不会被安装
依赖: libgtk-java 但是它将不会被安装
回复

回到 “老旧版本支持”