装lumaqq时出现的Permission denied,请帮着看一下~

为当前最终发行版之前的所有版本提供支持
回复
abab-abc
帖子: 1
注册时间: 2007-03-22 17:15
送出感谢: 0
接收感谢: 0

装lumaqq时出现的Permission denied,请帮着看一下~

#1

帖子 abab-abc » 2007-03-28 17:18

我按照ubuntu wiki上的快速设置指南(http://wiki.ubuntu.org.cn/%E5%BF%AB%E9% ... apperDrake)方法装lumaqq,解压文件到/opt没有问题,安装patch到lumaqq/lib也没有问题,可是在编辑lumaqq.desktop后,点击快捷方式总是报Permission denied的错误,我用了赋予权限的命令是:
sudo chown -R root:root /opt/LumaQQ/
sudo chmod -R 777 /opt/LumaQQ/
在输入命令后,终端没有回复任何信息,直接跳到提示符.
请大家帮我分析一下!
P.S.:我的lumaqq.desktop
[Desktop Entry]
Name=LumaQQ
Comment=QQ Client
Exec=/opt/LumaQQ (原来后面还有/lumaqq,不过加了这个就找不到目录)
Icon=/opt/LumaQQ/QQ.png
Terminal=false
Type=Application
Categories=Application;Network;
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#2

帖子 依寻依然 » 2007-04-15 19:39

Exec=/opt/LumaQQ这是执行什么阿……
什么叫加了/lumaqq就找不到目录?
不加的话,你也不可能执行LumaQQ这个文件夹把
回复

回到 “老旧版本支持”