安装GAIM 2.0 .0beta5出现依赖问题

为当前最终发行版之前的所有版本提供支持
回复
yuncai
帖子: 2
注册时间: 2007-03-28 23:07
送出感谢: 0
接收感谢: 0

安装GAIM 2.0 .0beta5出现依赖问题

#1

帖子 yuncai » 2007-03-28 23:13

root@xiaoshuangsun:/home/xiaoshuangsun/Desktop# dpkg -i *.deb
选中了曾被取消选择的软件包 gaim。
(正在读取数据库 ... 系统当前总共安装有 94138 个文件和目录。)
正在解压缩 gaim (从 gaim_2.0.0_beta5-1hiweed2_i386.deb) ...
正预备替换 gaim-data 1:2.0.0+beta5-1hiweed2 (使用 gaim-data_2.0.0_beta5-1hiweed2_all.deb) ...
正在解压缩将用于更替的包文件 gaim-data ...
dpkg:依赖关系问题使得 gaim 的配置工作不能继续:
gaim 依赖于 libavahi-compat-howl0 (>= 0.6.0);然而:
未曾安装软件包“libavahi-compat-howl0”。
gaim 依赖于 libgnutls12 (>= 1.2.5);然而:
未曾安装软件包“libgnutls12”。
gaim 依赖于 libzephyr3;然而:
未曾安装软件包“libzephyr3”。
gaim 依赖于 tcl8.4 (>= 8.4.5);然而:
未曾安装软件包“tcl8.4”。
gaim 依赖于 tk8.4 (>= 8.4.5);然而:
未曾安装软件包“tk8.4”。
dpkg:处理 gaim (--install)时出错:
依赖关系问题 - 仍未被配置
正在设置 gaim-data (2.0.0+beta5-1hiweed2) ...
在处理时有错误发生:
gaim

大家帮个忙阿?
回复

回到 “老旧版本支持”