Help!

为当前最终发行版之前的所有版本提供支持
回复
陳永仁
帖子: 11
注册时间: 2005-09-02 15:06
送出感谢: 0
接收感谢: 0

Help!

#1

帖子 陳永仁 » 2005-10-22 13:00

i'm a rockie.

i just install ubuntu 5.10

now i can not do anything on this page

http://www.ubuntu.org.cn/support/docume ... st_install

how can i update my ubuntu and install what i want?

help

i can understand chinese

thanks all
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#2

帖子 Tenyears » 2005-10-22 13:21

没看懂你的问题。

你是看不懂first install,还是没法照着做。
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
mahj
帖子: 106
注册时间: 2005-09-12 7:28
来自: 大连
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 mahj » 2005-10-22 13:27

看不懂。
ubuntu初学者
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 内存不足 » 2005-10-22 13:34

楼主看的自动安装脚本是针对hoary5.0.4的 用在5.10上还不适用。
关于5.10的升级和全新安装论坛里已经有了方法。搜索一下吧。
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
回复

回到 “老旧版本支持”