关于下载的问题

为当前最终发行版之前的所有版本提供支持
回复
wnlwcg
帖子: 24
注册时间: 2007-03-21 9:17
送出感谢: 0
接收感谢: 0

关于下载的问题

#1

帖子 wnlwcg » 2007-03-29 9:56

我安装电驴了
用的命令是 sudo apt-get install amule
安装之后也正常
但我在 veryCD 上下载东西 还提示我 Firefox不知道如何打开此地址,因为协议(ed2k)未和任何程序关联


我在安装电驴之前也是这么提示的

各位大侠 怎么回事啊
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-03-29 11:12

请搜索 amule firefox
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”