eclipse安装后无法运行,提示没有JAVA虚拟机

为当前最终发行版之前的所有版本提供支持
回复
storein
帖子: 163
注册时间: 2007-03-05 16:52
送出感谢: 0
接收感谢: 0

eclipse安装后无法运行,提示没有JAVA虚拟机

#1

帖子 storein » 2007-03-29 22:12

但是实际上我是安装了JAVA虚拟机的,我的LumaQQ都可以运行,请问我该如何修改设置呢?
附件
.jpg
.jpg
storein
帖子: 163
注册时间: 2007-03-05 16:52
送出感谢: 0
接收感谢: 0

#2

帖子 storein » 2007-03-29 23:04

对照下面这个帖子进行设置就OK了。
http://forum.ubuntu.org.cn/viewtopic.php?t=35316

唯一需要修改的地方是他是针对 1.5.0的,我使用的但是 java 1.6.0.0,因此目录需要对应修改一下。

现在已经可以启动了。
回复

回到 “老旧版本支持”