当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]7.04升级后nvidia驱动出现问题
帖子发表于 : 2007-03-30 0:06 
头像

注册: 2007-03-30 0:00
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我的系统是7.04 Herd 5,显卡是Geforce4 MX440,
以前装的nvidia-glx没有问题,最近更新之后进不了X,nvidia Log里面说glx不支持MX440,要装glx-legacy。
于是我换了nvidia-glx-legacy之后倒是进X了,但是在1024分辨率下就只有60刷新率了。
改xorg.conf强制刷新85,分辨率只有640了。
请问这个怎么办呢?谢谢~


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [问题]7.04升级后nvidia驱动出现问题
帖子发表于 : 2007-04-03 21:21 

注册: 2006-11-15 14:14
帖子: 614
送出感谢: 0 次
接收感谢: 1
su27 写道:
我的系统是7.04 Herd 5,显卡是Geforce4 MX440,
以前装的nvidia-glx没有问题,最近更新之后进不了X,nvidia Log里面说glx不支持MX440,要装glx-legacy。
于是我换了nvidia-glx-legacy之后倒是进X了,但是在1024分辨率下就只有60刷新率了。
改xorg.conf强制刷新85,分辨率只有640了。
请问这个怎么办呢?谢谢~


碰见同样的问题。同请教。或者谁有官方的1.0-96xx的驱动发一份给我,nvidia的官网上不知道上哪找非最新版的驱动。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-03 21:34 

注册: 2006-03-21 10:47
帖子: 406
送出感谢: 0 次
接收感谢: 0 次
ftp://download.nvidia.com/XFree86/Linux ... 1-pkg1.run
nvidia的ftp服务器里面的,其他版本的自己到ftp服务器里面找。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-03 21:44 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
最新版的確不支援老一點的硬体,毎次更新,支援上都会去除部分旧的硬體,支援列表可以在nvidia官方抓取,我有po过detailed nvida之硬體支援列表


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-03 23:11 

注册: 2006-11-15 14:14
帖子: 614
送出感谢: 0 次
接收感谢: 1
gmlbh 写道:
ftp://download.nvidia.com/XFree86/Linux-x86/1.0-9631/NVIDIA-Linux-x86-1.0-9631-pkg1.run
nvidia的ftp服务器里面的,其他版本的自己到ftp服务器里面找。


谢谢。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-05 13:13 

注册: 2006-12-04 9:37
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
显卡是Geforce4 MX440
最新显卡驱动不能用。
手动安装NVIDIA-Linux-x86-1.0-9631-pkg1.run 成功。
参考
http://forum.ubuntu.org.cn/viewtopic.php?t=30638
非常感谢。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-05 15:34 

注册: 2005-12-14 4:37
帖子: 176
地址: 十堰
送出感谢: 0 次
接收感谢: 0 次
skyx 写道:
最新版的確不支援老一點的硬体,毎次更新,支援上都会去除部分旧的硬體,支援列表可以在nvidia官方抓取,我有po过detailed nvida之硬體支援列表


晕!你台湾人啊???还“硬体”呢!麻死我! 8)


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-05-01 0:17 
头像

注册: 2007-03-30 0:00
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
sanzhiyangoo 写道:
显卡是Geforce4 MX440
最新显卡驱动不能用。
手动安装NVIDIA-Linux-x86-1.0-9631-pkg1.run 成功。
参考
http://forum.ubuntu.org.cn/viewtopic.php?t=30638
非常感谢。


感谢楼上各位的解答。
我按照http://forum.ubuntu.org.cn/viewtopic.php?t=30638这个帖子所说步骤编译9631的驱动,安装的时候没有报错,但是还是进不了X。错误log的最后几行是这样:

(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "NoLogo" "True"
(**) NVIDIA(0): Option "AddARGBGLXVisuals" "True"
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0): enabled.
(EE) NVIDIA(0): Failed to load the NVIDIA kernel module!
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "ramdac"
(II) UnloadModule: "fb"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译